Jump to content











Photo
- - - - -

LiveXP - problem with generating txtsetup.sif


  • Please log in to reply
3 replies to this topic

#1 smudeo

smudeo
  • Members
  • 2 posts

Posted 23 March 2007 - 06:50 PM

every time i try to create the LiveXP iso-file i get an error message at the point: Generating txtsetup.sif. the message shows: Cannot create file "C:\Programme\WinBuilder\Projects\livexp\Basic\Prebuild\Txtsetup.sif_2_XP_SP2_00000407". Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird. (The process cannot access the file, because it is used by another process).
did someone have the same prob?????????????????????????????? :cheers:

#2 Nuno Brito

Nuno Brito

    Platinum Member

  • Team Reboot
  • 10501 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 23 March 2007 - 07:19 PM

Hi smudeo, welcome to Boot Land!

Please attach your zipped log.html so that we can now more informations about your winbuilder version (version/beta number)

What is the OS that you are using?

Did you had the explorer window open on the liveXP project while running the script?

Maybe unlocker can help you release the locked files and then all works fine.

http://ccollomb.free.fr/unlocker/


Good luck! :cheers:

#3 smudeo

smudeo
  • Members
  • 2 posts

Posted 23 March 2007 - 09:40 PM

Hi smudeo, welcome to Boot Land!

Please attach your zipped log.html so that we can now more informations about your winbuilder version (version/beta number)

What is the OS that you are using?

Did you had the explorer window open on the liveXP project while running the script?

Maybe unlocker can help you release the locked files and then all works fine.

http://ccollomb.free.fr/unlocker/
Good luck! :cheers:



hi nuno brito,
i'm using winxp sp2 with all patches till yesterday and yes i first tried it with the explorer in the background. but trying it without the explorer had the same result. the unlocker brought nothing.
the winbuilder 052 i downloaded a few minutes ago had a similar prob but with another file. strange isn't it??
i attach the log file from the first prob with the winbuilder 068 as a special CHIP edition from the german CHIP magazine.
thanks for your reply :cheers:

Attached Files

  • Attached File  log.zip   74.57KB   203 downloads


#4 Nuno Brito

Nuno Brito

    Platinum Member

  • Team Reboot
  • 10501 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 23 March 2007 - 11:49 PM

In the attached log, the error occurs because those scripts were tested under wb053 - the best to ensure correct results is unpacking wb053 to a new folder and repeating the same build process with the standard project - just need to select the path to your windows XP sp2 Install CD and press play to see how it goes..

About LiveXP - I personally recommend downloading the latest WinBuilder.exe beta - you can find it inside the winbuilder forum on a topic where all beta's are uploaded - I don't refer a direct link since these topics change from each new release, but they are always found inside the same forum.

After downloading the latest wb, you can unpack it to an empty folder and run it - this way you will be able to use the download center to get the latest projects and updated files.

There is a list of web servers to choose from - try the one called psc.boot-land.net/Projects since contains a barebone project from wich liveXP is based and wich is very frequentely updated by Peter.

From the default updates.boot-land.net you will need to either download the whole web server, or just download the tools folder in order to use the barebone version from Peter.


Good luck smudeo! :cheers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users