Jump to content











Photo

problem to integrate a script


  • Please log in to reply
2 replies to this topic

#1 WinPEfan

WinPEfan
  • Members
  • 2 posts
  •  
    Germany

Posted 25 January 2013 - 09:48 AM

hi,

 

first of all, i will say thanks for that great work. it´s very useable for me to boot an *.iso winpe based image from usb stick.

some day´s ago i´ve found that small multiPE_latest. After some tests & error messages  hint:  to use win7 Sp0 ;) is the creation of a ~ 120 MB *.iso succesfully.

 

now i would try to integrate (for example) crystaldiskinfo (latest version). so i created an *.zip from requested files of Crystaldiskinfo.

That script i put in on \multiPE_latest\Projects\multiPE\Apps\Portable\CrystalDiskInfo.script

 

after script compile runs the virtualbox with created *.iso. The crystaldiskinfo shortcut is placed on desktop, the program folder is correct extracted but it dosn´t run. 

i tried to go direct on that folder and tried to run. nothing

 

my last try was to copying the crystaldiskinfo.zip on desktop and extact on folder (crystaldiskinfo)

if i click now to run the program i will get an message ( .. run; save an main.html with opera )

 

are on MultiPE somewhere permissions for script creation or otherwise ?

 

 

thanks for your help.



#2 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12688 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 25 January 2013 - 09:57 AM

There are no special premissions neeeded.

Propably one or more DLLs needed by your application is missing.

 

Add Depends to the PE.

 

Run it, and see which is missing. These missing files add to your crystaldiskinfo.script

 

Peter



#3 WinPEfan

WinPEfan
  • Members
  • 2 posts
  •  
    Germany

Posted 25 January 2013 - 09:30 PM

thanks, for your fast answer.

 

what i don´t really understand is to find that dependencies for that app.

is a function to find the dependencies for an application included on multipe ? 

 

 

thanks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users