Jump to content











Photo
- - - - -

Build 046


  • Please log in to reply
13 replies to this topic

#1 Nuno Brito

Nuno Brito

    Platinum Member

  • .script developer
  • 10545 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 15 July 2006 - 12:03 PM

Build 046

OpenBuilder download page
  • Replaced old icon and logo by new ones designed by TheHive (thanks!!)
  • Corrected all links to point back to the new forums location
  • Corrected the location for updates on openbuilder.ini file
All the scripts and script engine remain compatibles on builds 043/044/045, haven't added any change to the script projects, I'm still waiting for Ove's results on the explorer script before making further changes..

This build is an update to reflect the host changes and the logo contributions by TheHive, Cworks, dirkgently42, bopha and others - thanks for all the help!

Now there's a really good way to post scripts in the forums, feel free to share your work and ideas..

:P

#2 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4165 posts

Posted 15 July 2006 - 02:22 PM

The link to the Download Topic should be included in every New Build Topic. The download on the other Open Builder post is still version 045.

#3 Nuno Brito

Nuno Brito

    Platinum Member

  • .script developer
  • 10545 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 15 July 2006 - 06:55 PM

The link to the Download Topic should be included in every New Build Topic. The download on the other Open Builder post is still version 045.



All fixed now.. The link is always the same, because the download manager allows to keep updating the same file, I use it instead of direct links to keep a track on statistics, but I'll start adding a direct link to the download page.. :P

#4 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4165 posts

Posted 16 July 2006 - 04:09 AM

Thanks. For adding the Link. Very helpfull.

One more thing that is really needed is to make the Download more noticeable.

Making it Bold and Adding DOWNLOAD Open Builder.
Instead of just OpenBuilder. That would help alot for those that are just beginning.

I like the way the Getting started and the screenshot are presented.
You might want to add them to the OpenBuilder Program itself. Tab name GetStarted.

I still dont like the Open Builder Bootscreen. Whats with the cows? It would be better to have a display of what is happening while launching Open Builder. It might look better. I think someone else made the same comment before. Like a progress bar thing.

#5 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4165 posts

Posted 16 July 2006 - 04:29 AM



The Standard XP Build version is still giving me the mouclass.sys file missing message.

#6 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4165 posts

Posted 16 July 2006 - 04:37 AM



Im still also getting the same mouclass.sys error on the NanoXP Scripts included with OpenBuilder 046. I dont think you included the fixed version.

#7 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4165 posts

Posted 16 July 2006 - 04:43 AM

I really like the attachment options. You can delete something if you made an error. Real good.

Anyhow.
Here is the Script that works and creates the NanoXP. This is from the previouse 044 tests and updates in the previous Forum 044 topic.

This script that psc help fix works on my XP SP2 Build for NanoXP that includes mouclass.sys in the SP2.CAB

Just take off the .txt.
Attached File  Build_2_CopyAndExpand.Script.txt   14.35KB   328 downloads

#8 Nuno Brito

Nuno Brito

    Platinum Member

  • .script developer
  • 10545 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 16 July 2006 - 11:05 AM

I'll update the nanoXP script..

Whats with the cows?


hmmm.. it's actually the backyard from where I work.. :P

The other one is a pic of my wife and my laptop, there is a progress bar in the splash screen, but since most computers process scripts so fast, it would make it quite unnecessary, but it is still used on automatic updates.

Don't worry, I'll more likely add an option to avoid the splashscreen when starting up soon..

Would you like to make a new splashscreen for openbuilder?
:P

#9 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4165 posts

Posted 16 July 2006 - 01:10 PM

I'll update the nanoXP script..
hmmm.. it's actually the backyard from where I work.. :P

The other one is a pic of my wife and my laptop, there is a progress bar in the splash screen, but since most computers process scripts so fast, it would make it quite unnecessary, but it is still used on automatic updates.

Don't worry, I'll more likely add an option to avoid the splashscreen when starting up soon..

Would you like to make a new splashscreen for openbuilder?
:P


Sneak in to the farm and Email me some fresh milk. :P

That pic of your wife looks good. Dont dislike that pic.
There is one of a World map. that one is not bad either.
But the cows remind me of Gateway Cow box. :P

What do you want on the splash and what size do you want it.

#10 Nuno Brito

Nuno Brito

    Platinum Member

  • .script developer
  • 10545 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 16 July 2006 - 04:23 PM

The other images are 400x300.

As for a theme, besides the obvious boot build area, I'm also clueless about ideas.. perhaps others have good suggestions for this..

:P

#11 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12707 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 17 July 2006 - 04:43 PM

The delivery contains in the 'Development' folder a 'Build-2-CopyAndExpand(PSC-06JUL11).Script'.

To avoid confusion:

The script is only valid for NanoXP!

Peter

BTW: It does not contain the fix of the mouclass.sys issue complained by TheHive.

#12 Nuno Brito

Nuno Brito

    Platinum Member

  • .script developer
  • 10545 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 17 July 2006 - 08:49 PM

The delivery contains in the 'Development' folder a 'Build-2-CopyAndExpand(PSC-06JUL11).Script'.

To avoid confusion:

The script is only valid for NanoXP!

Peter

BTW: It does not contain the fix of the mouclass.sys issue complained by TheHive.



Good point.. I'll change the description to avoid confusions.. :P

#13 edborg

edborg

    Frequent Member

  • .script developer
  • 387 posts
  •  
    Italy

Posted 20 July 2006 - 10:22 AM

Why doesn't build 045 update to 046? :P
edborg

#14 Nuno Brito

Nuno Brito

    Platinum Member

  • .script developer
  • 10545 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 20 July 2006 - 06:24 PM

Why doesn't build 045 update to 046? :P
edborg


You are quite right in asking for this..

045 will look for updates in boot-land.catch-free.com, while 046 is now using this site: boot-land.net

The correct method for handling this properly is for me to add 046 build into the old host, but amongst all these changes I've forgoten to do it, sorry.. my fault! :P

Downloading a fresh package from here should get you on the right track.. :P




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users