Jump to content











Photo
- - - - -

AOMEI Data Backuper


  • Please log in to reply
2 replies to this topic

#1 Aeolis

Aeolis

    Frequent Member

  • .script developer
  • 145 posts
  • Location:Rio de Janeiro
  • Interests:I am just trying to learn and help.
  •  
    Brazil

Posted 25 December 2012 - 12:59 PM

Posted Image

File Name: AOMEI Data Backuper
File Submitter: Aeolis
File Submitted: 25 Dec 2012
File Updated: 09 Feb 2013
File Category: App scripts

CREDITS: My BIG THANK YOU for the Reboot.pro community!

DESCRIPTION: This script is designed to help backup tasks on PE environment using AOMEI Data Backuper as the tool for that. With it you can add shortcuts to Desktop, Start Menu and a Start Menu custom folder.

THE PROGRAM: Free backup and restore software for home and commercial use. AOMEI's software with System Backup, Disk Backup, Partition and Volume Backup, System Recovery, Disk and Partition Recovery and Selective file restore features will ensure the safety of your data. In addition to backup and restore functions, AOMEI Data Backuper supports cloning operations with Disk Clone and Partition and Volume Clone features. Other features are: Incremental and differential backups, Encryption and Compression, Image file checker and explorer, Comment Backups and Splitting Backups and Create Bootable Rescue Media.

FROM AUTHOR: I hope you like using it as much as I liked creating it. I hope you can test and post your comments here. I would like suggestions on how to clean/improve this script.

Best regards,

Aeolis

Click here to download this file

#2 Rootman

Rootman

    Frequent Member

  • Advanced user
  • 242 posts
  • Location:USA

Posted 09 January 2016 - 08:15 PM

I have tried this on the latest AOMEI download for Win PE 10 X64, I have downloaded the install, extracted the files in the plugin and it builds with two errors:

 

FileCopy [%BaseDir%\Workbench\Common\AOMEI Data BackuperBackuper\{win}\system32\*.sys] to: [%BaseDir%\Target\Win10PESE\Windows\System32]: No matching file found

FileCreateBlank - Created a new file: [%BaseDir%\Target\Win10PESE\Windows\System32\Start_AOMEI_Drivers.cmd] : Overwritten

 

Nothing shows in the running PE eithe ron the menu or in PE boot drive.  I guess I'm stupid and just can't figure this out.

 

Anyone get it running on Win PE 10 X64?



#3 wimb

wimb

    Gold Member

  • Developer
  • 2281 posts
  •  
    Netherlands

Posted 10 January 2016 - 08:38 AM

I had similar problems in Win10 PE x64 and have solved it by using Backupper.exe older version 2.0.2.0 and

using AOMEI_Backupper_Standard.script newer version as attached.

 

 

Attached File  AOMEI_Backupper_Standard.script   432.27KB   204 downloads

 

W10PE_Backupper_2016-01-10_100555.png






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users