Jump to content











Photo
- - - - -

Once again ....


  • Please log in to reply
32 replies to this topic

#26 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 13649 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 12 December 2012 - 05:00 PM

I'm not sure if these are good or bad news, Mikorist warned me that a new upgrade was made available today.

 

There is a chance that some of these quirks were addressed, there is a chance that they were not addressed and even introduce some new ones.

 

What do you say? :lol:

I need not to say anything, the actual choice of words you used is enough.

You said how Mikorist warned you <imagine that there is a left bracket here that I cannot type since the parser would mess my post>why exactly did you not use "let me know", "told me", "notified me", etc. ?<imagine that there is a right bracket here that I cannot type since the parser would mess my post>

 

And of course you will be using the new paradigm of "§@ç# the integrity of content's, let's apply blindly this new update to the live board" before having tested it and without knowing what the heck it does and  "let's see if we can mess something else that by sheer luck went through the previous updates untouched and still works as it should", so what would be the use of my comments (if any)?

 

:cheers:

Wonko



#27 Mikorist

Mikorist

    ▂ ▃ █ ▅ ▆

  • Advanced user
  • 737 posts
  •  
    United Nations

Posted 12 December 2012 - 05:08 PM

I'm not sure if these are good or bad news, Mikorist warned me that a new upgrade was made available today.

 

There is a chance that some of these quirks were addressed, there is a chance that they were not addressed and even introduce some new ones.

 

What do you say?

 

upgraded in diyaudio, a lot of bugs is fixed - there no annoying bug with chrome  sessions now ( log out not worked ) - editor is fixed, posts are  in inverted order now  in full editor ....
:lol:



#28 Mikorist

Mikorist

    ▂ ▃ █ ▅ ▆

  • Advanced user
  • 737 posts
  •  
    United Nations

Posted 12 December 2012 - 05:16 PM

What is fixed in 3.4.1 :
 

Empty regex value in user agent make it a "universal" agent.
 Fixed  3.4.1
 
hanEmail::buildPlainTextContent() not making much sense
 Fixed    3.4.1
 
Character set conversion inefficiencies
 Fixed  3.4.1
 
Lost Pictures Help Topics
 Fixed  3.4.1
 
Share buttons
 Fixed    3.4.1
 
Editing Post Shows BB Code for posts pre-3.4
 Fixed    3.4.1
 
No breaks in html notifications
 Fixed    3.4.1
 
Truncated links in Emails broken
 Fixed    3.4.1
 
Very important bug: editing old posts causing markup damage
 Fixed    3.4.1
 
Mobile skin spoilers
 Fixed    3.4.1
 
Suspension inconsistencies everywhere
 Fixed    3.4.1
 
template merger center
 Fixed    3.4.1
 
Switch language in ACP, mysql strict error
 Fixed    3.4.1
 
Editing any old posts with changed fonts sizes causing problems.
 Fixed    3.4.1
 
Quote Date and Time not showing when posting from iPhone
 Fixed    3.4.1
 
Quotes within quotes
 Fixed    3.4.1
 
YouTube embed broken
 Fixed    3.4.1
 
Smiles are broken after toggling editing mode.
 Fixed    3.4.1
 
Mandrill "Advanced HTML" Preview shows / sends nothing
 Fixed    3.4.1
 
redirectScreen followed by silentRedirect
 Fixed    3.4.1
 
Switching language packs over and over keeps adding to the URL
 Fixed    3.4.1
 
spoilers and media: what a mess
 Fixed    3.4.1

 Missing library hooks for "classes_text_parser"
 Fixed    3.4.1
 
missing/duplicate if hook points->quickSearch
 Fixed    3.4.1
 
Missing template hook point
 Fixed    3.4.1
 
Unused variable in "public_forums_ajax_topics::_quote()"
 Fixed    3.4.1
 
IPS CDN string typo
 Fixed 3.4.1
 
Much existing embedded content no longer embedded after upgrade
 Fixed 3.4.1
 
Still editor woes... bbcode issues
 Fixed 3.4.1
 

IPS Connect and Admin / Email Validation
 Fixed    3.4.1
 
Translations not saved
 Fixed    3.4.1
 
Single Tag Only-Ignored in std/swap.
 Fixed    3.4.1
 
Fatal error viewing the full image of an image attachment
 Fixed    3.4.1
 
Fast reply box
 Fixed    3.4.1
 
classes_text_parser::parseBadWords() causing issues.
 Fixed    3.4.1
 
SEO Meta Tag Issues
 Fixed    3.4.1
 
No emoticons causing AJAX Quick Edit to fail
 Fixed    3.4.1
 
Reporting as Guest
 Fixed    3.4.1
 
Sitemap - Error in topics with pages
 Fixed    3.4.1
 
Acronym Expansion - Using acronym of "SS" causes quotes to break
 Fixed    3.4.1
 
Status Updates URL - Sidebar Hook
 Fixed    3.4.1
 
After the admin's session expires the ajax call returns invalid json data.
 Fixed    3.4.1
 
Using the theme switcher to mobile gets you stuck
 Fixed    3.4.1
 
Mobile Skin - Last post by Array
 Fixed    3.4.1
 
Missing space in daily digest notifications
 Fixed  3.4.1
 
 Bad Word Filter Exact Vs. Loose
 Fixed  3.4.1
 
Big topics.. I mean BIG topics
 Fixed    3.4.0
 
Google Chrome Android not recognised as small or large touch device
 Fixed  3.4.1
 
Marked "Best Answer" can break the view
 Fixed    3.4.1
 
Impossible to set settings to -1
 Fixed    3.4.1
 
Messed up tab index on sign in page
 Fixed    3.4.1
 
Can't search for quote bug
 Fixed    3.4.1
 
Moved topics show hover cursor where no icon is
 Fixed    3.4.1
 
Sitemap Generation Failed
 Fixed    3.4.1
 
Post Count Wrong In Merged Topics
 Fixed    3.4.1
 
Merge topics - Fatal Error
 Fixed    3.4.1
 
Jump to Page URL into Manage Language whit little error
 Fixed    3.4.1
 
Wrong language string "subs_new_topic"
 Fixed    3.4.1
 
class_localization - week duration value
 Fixed    3.4.1
 

Putting HTML Image or Font Color in Forum Name Auto Mark Member as Spammer when Mod, Admin Mouse over.
 Fixed    3.4.1
 

Status Update Page Problem
 Fixed    3.4.1

 
Possible issue with topics autoPopulate and tags
 Fixed    3.4.1
 
Attached images mobile skin
 Fixed    3.4.1

 

 

:loleverybody:



#29 Nuno Brito

Nuno Brito

    Platinum Member

  • Team Reboot
  • 10447 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 13 December 2012 - 08:10 AM

Wonko, we are now running with version 3.4.1 so please clear up the cache and try again.

 

Should hopefully deal with some of the nuisances.



#30 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 13 December 2012 - 11:30 AM

Well, the upgrade did zip for the problem, that when posting, all formating is lost, unless one clicks on 'edit' and then on 'save modified post'.

:cheers:

#31 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 13649 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 13 December 2012 - 04:53 PM

@Nuno

Since I know you can read Italian :thumbsup:, this is a little gift ;):

http://daily.wired.i...caos-85247.html

there are MUCH worse things happening :ph34r: when using new software not fully tested/verified/configured :w00t:

However the article contains a coiple links to the English Wikipedia that may be of interest to a wider audience then just you and the other members understanding Italian :whistling::

http://en.wikipedia....ous_integration

http://en.wikipedia....inuous_delivery

 

:cheers:

Wonko



#32 omniplex

omniplex
  • Members
  • 9 posts
  •  
    Germany

Posted 14 December 2012 - 05:09 PM

A while I was looking at some options:

- vBulletin
- MyBB
- Vanillaforum
 

 

Maybe check out web-wiz-forums, it's allegedly free, and works for (among others) illyriad.  It wouldn't surprise me if it uses the same editor as your forum software.  Just in case, if you used a special trick to get rid of the default (= first) Afghanistan location, that might be now Abu Dhabi.

  :alone:



#33 Nuno Brito

Nuno Brito

    Platinum Member

  • Team Reboot
  • 10447 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 14 December 2012 - 10:17 PM

Maybe check out web-wiz-forums, it's allegedly free, and works for (among others) illyriad.  It wouldn't surprise me if it uses the same editor as your forum software.  Just in case, if you used a special trick to get rid of the default (= first) Afghanistan location, that might be now Abu Dhabi.

  :alone:

 

Hi omniplex, I checked their site.

 

The free edition replaces the links posted by users into viglink type of links with publicity. Also, they cut on features such as image posting and file uploading from the free edition. Didn't found anything about tools to port the content from other forum software and the yearly cost for the normal version is 50 euros per year (we have the perpetual IPB license, no costs in using newer versions).

 

In overall, what I didn't liked was the lack of plugins or the support from a big community like you see in the other cases. This means less upgrades and fixes even when a security breach is reported.

 

At least these guys on IPB work hard on this, they've likely seen all kinds of forum exploits that the web-wiz team would still have to discover one day.

 

 

http://daily.wired.i...caos-85247.html there are MUCH worse things happening when using new software not fully tested/verified/configured

 

Yes, very true.

 

If we go off track around here, no human lives are at risk. For the moment we'll stay with IPB. I wish these nuisances with the editor didn't happened. I don't know why they make this so complicated since so long. All other software where I write stuff around the web never seems to have trouble with this part. Just IPB does.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users