Jump to content











Photo
- - - - -

Ayuda con Syslinux.cfg \ Help whit Syslinux.cfg


  • Please log in to reply
3 replies to this topic

#1 Visual_Tech

Visual_Tech
  • Members
  • 2 posts
  •  
    Argentina

Posted 22 November 2012 - 07:09 AM

Al editar el syslinux.cfg para agregar la opcion apagar o reiniciar, no lo hace, ya he probado las siguientes opciones...

### MENU START
LABEL
MENU LABEL reboot
COM32
reboot.c32
----0------
COM32 reboot.c32
-------0---------
reboot
--------0-------
reboot.c32
--------0-------
savedefault --wait=2
reboot

Lo mismo he probado con el comando "halt" o "Shutdown"

Alguien me podria decir porque no funciona?

In English...
When editing the syslinux.cfg to add the option to "shut down" or "restart" not work. I have tested the following methods ...
### MENU START..............

So I tried it with the command "halt" or "Shutdown"

Someone could say why not work?

sorry for my English xD

#2 Sha0

Sha0

    WinVBlock Dev

  • Developer
  • 1682 posts
  • Location:reboot.pro Forums
  • Interests:Booting
  •  
    Canada

Posted 22 November 2012 - 08:03 AM

Al editar el syslinux.cfg para agregar la opcion apagar o reiniciar, no lo hace, ya he probado las siguientes opciones...

Por favor, intente esto:

### MENU START

LABEL reboot

  MENU LABEL Reinicie el equipo

  COM32 reboot.c32

LABEL halt

  MENU LABEL Apagar el equipo

  COMBOOT halt.com

También ver esto y esto.

savedefault --wait=2

¿Qué es esto?

Por favor, acepte mis traducciones de Google.

#3 Visual_Tech

Visual_Tech
  • Members
  • 2 posts
  •  
    Argentina

Posted 23 November 2012 - 07:34 PM

Por favor, intente esto:


### MENU START

LABEL reboot

MENU LABEL Reinicie el equipo

COM32 reboot.c32

LABEL halt

MENU LABEL Apagar el equipo

COMBOOT halt.com


I tried with that and not working. I suppose could be my mother. I don't know. I can't think nothing more :'(
my mother is a intel DH61WW with core I3 and 4gb de ram, i'll try with AMD xD

and this. i don't know. I hadn't another idea. so I tried put in there to see what happening xD

savedefault --wait=2
reboot


info ^^
Here

thanks for your reply Sha0!!!

#4 ady

ady

    Frequent Member

  • Advanced user
  • 130 posts

Posted 24 November 2012 - 06:09 AM

[SPANISH]
Dado que uno de tus intentos se relaciona con GRUB (no con Syslinux), cabe la pregunta si usas GRUB o Syslinux. Qué versión?

Además, qué ves en tu pantalla cuando "no funciona"?
[/SPANISH]

[ENGLISH]
Since you are linking to grub legacy to explain one of your attempts... Are you booting with Syslinux or with GRUB? Which version?

Additionally, when you say that it doesn't work, what do you see? I mean, it doesn't reboot, but is there any message or anything else you see?
[/ENGLISH]




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users