Jump to content











Photo
- - - - -

problem save setting

save setting

  • Please log in to reply
7 replies to this topic

#1 alghafli

alghafli

    Newbie

  • Members
  • 14 posts
  •  
    Saudi Arabia

Posted 07 November 2012 - 08:33 PM

Posted Image

#2 Sha0

Sha0

    WinVBlock Dev

  • Developer
  • 1679 posts
  • Location:reboot.pro Forums
  • Interests:Booting
  •  
    Canada

Posted 07 November 2012 - 09:02 PM

Posted Image

I see your question in the picture and can read it, but I would suggest putting your question into the post, instead.

Your picture is too small for me to see what you are trying to do.

#3 alghafli

alghafli

    Newbie

  • Members
  • 14 posts
  •  
    Saudi Arabia

Posted 10 November 2012 - 05:08 PM

I see your question in the picture and can read it, but I would suggest putting your question into the post, instead.

Your picture is too small for me to see what you are trying to do.



Posted Image

#4 kucci

kucci
  • Members
  • 1 posts
  •  
    Poland

Posted 11 February 2014 - 09:13 PM

Hi,

 

I have the same problem. I'm using Win7 and tried to save new settings few times but every time when i open application again i've found default setup without any changes.

Im rookie than maybe i did sth wrong but maybe you know how to solve it.



#5 grrrd

grrrd

    Frequent Member

  • Advanced user
  • 132 posts
  •  
    United Kingdom

Posted 12 February 2014 - 10:48 AM

I would hazard a guess that the where the tftpd32.ini is trying to be saved to the user does not have rights. When you amend the settings does this file update at all?

Alternatively the settings you are trying to apply are invalid.



#6 pbleile

pbleile
  • Members
  • 1 posts
  •  
    United States

Posted 26 February 2015 - 11:59 PM

I figured this out:

 

Windows 7 and up (not sure about Vista) has a Virtual Store "feature" breaks things by not letting applications save to their own directories.  Saving .ini files in Program Files silently sends them to a virtual directory where they are deleted after the application closes.

 

Do not install tftpd32 to Program Files.  Also do not install any legacy programs that use .ini files into Program Files.  Always create a new directory in your root directory (eg "C:\User Program Files") to install any non-commercial or legacy software and you will not have issues.



#7 Raul1968

Raul1968
  • Members
  • 1 posts
  •  
    Norway

Posted 08 July 2015 - 06:23 AM

I also see this problem, both on my Windows 7 pro and on my Windows 10 Insider Preview.

 

Changing the current directiory to C:\tftpboot, next time when it starts up, it always choose "C:\Program Files\Tftpd64"

 

 

Using version 4.52.



#8 erwan.l

erwan.l

    Gold Member

  • Developer
  • 1860 posts
  • Location:Nantes - France
  •  
    France

Posted 08 July 2015 - 07:19 AM

I figured this out:

 

Windows 7 and up (not sure about Vista) has a Virtual Store "feature" breaks things by not letting applications save to their own directories.  Saving .ini files in Program Files silently sends them to a virtual directory where they are deleted after the application closes.

 

Do not install tftpd32 to Program Files.  Also do not install any legacy programs that use .ini files into Program Files.  Always create a new directory in your root directory (eg "C:\User Program Files") to install any non-commercial or legacy software and you will not have issues.

 

You could disable this windows feature with HKLM/Software/Microsoft/Windows/CurrentVersion/Policies/EnableVirtualization=0 but I would not recomment it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users