Jump to content











Photo
- - - - -

Go to unread post problem - possibly cause discovered


  • Please log in to reply
5 replies to this topic

#1 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 13 October 2012 - 03:52 PM

I think to have detected a pattern.

The star or bullet, which should get you to the unread posts os a thread, seems to work as soon as a topic is longer than 1 page.
The time, when the topic was started, does not seem to be the cruzial point as previously believed.

Can anyone confirm this?

If so, it might help Nuno, to fix this annoying bug.

:cheers:

#2 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12688 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 13 October 2012 - 04:13 PM

Seems you are right! :clap:

All topics wich show more than one page in the title, come w/o error.

Peter

#3 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 14 October 2012 - 11:46 AM

I'd like to further specify the cause.

The jump to unread post does not work, as soon as a topic has more than one page, but as soon as the jump brings one to NOT the first page.

Tested this yesterday. Even on a multi page topic the error occurs, if the jump should bring one to the first page.

Nuno, hope this helps you to nail this bug.

:cheers:

#4 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 18 November 2012 - 07:40 PM

Hey it works again! :eek:

Who is a good board admin? Yes...., you are a good board admin. A very, very good board admin! ;) :cheerleader: :cheerleader: :cheerleader:

:cheers:

#5 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 19 November 2012 - 11:47 AM

And it's gone again! :frusty:

:cheers:

#6 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12688 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 19 November 2012 - 11:48 AM

And it's gone again! :frusty:

:cheers:

For me, too!

Peter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users