Jump to content











Photo
- - - - -

Fix the forum links


  • Please log in to reply
No replies to this topic

#1 Nuno Brito

Nuno Brito

    Platinum Member

  • Team Reboot
  • 10447 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 29 September 2012 - 10:54 AM

Hi my friends,

As you might have noticed, some links dispatched by emails or output by the forum system only give a broken result. I am unable to address this situation just on my own, a skilled PHP developer is required.

If someone volunteers would be great, however I am also preparing to resort onto a freelancer site to help get this situation sorted out and documented for the future forum upgrades.

So, before we start I am going to keep on this topic a list of the things that need to be fixed by this developer. In case something is forgotten, I kindly ask you to write so that we can add it up. Thanks!

On the frontpage
- "Latest reputation", links on this block don't work
- "Recent activity", clicking on the icon ("Go to first unread post") doesn't work

Search page
- Error reported by Wonko at http://reboot.pro/17521/ still needs confirmation

Email messages
- A user reported error on automatic messages, can someone confirm this?



The errors on the frontpage derive from plugins added to the code, they are hard coded. Will try get more information on how to change their code or contact the authors.

The search page and email messages are internal, we need to confirm these issues and gather replication steps to ease the effort for the invited php developer.

I hope this list is complete, let me know in case something is missing.

Thanks!
:cheers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users