Jump to content











Photo
- - - - -

looking for a downloadmanager


  • Please log in to reply
4 replies to this topic

#1 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 15 September 2012 - 02:42 PM

Had some problems last week, to download from a chinese site. The download wouldn't finish in the browser.
Tryed my two trusty old dl manager. Both recieved just a small 13kb file.

Took the chance to have a look at current dl managers. Think i've got all the prominent free ones. None did any better.
But their sizes, oh my god their sizes! Up to 22MB installed and the smallest was still 5MB in size.
My two old ones are 945kB and 608kB in size.


Has anyone a personal tip for a good download manager? (Not a plugin!)

:cheers:

#2 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 14520 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 15 September 2012 - 03:48 PM

Has anyone a personal tip for a good download manager? (Not a plugin!)

Well, it's personal. :whistling:
But I will surprise you :w00t: with something you didn't expect (an old kid on the block ;))

http://web.archive.o...netvampire.com/
http://wayback.archi...mpire.com/ftp/*

:cheers:
Wonko

#3 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 15 September 2012 - 04:57 PM

:lol: NetVampire! :thumbup:

Congratulations, you have great taste! ;)

NetVampire the first dl manager, which used a toggle key instead of a preconfigured file type list, to decide which files to download and which to leave to the browser.

Unfortunately, the build in file search (Another first!) does not work any longer.

btw. NetVampire and WebLooper are the two old trusty dl managers, i was talking about.

:cheers:

#4 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 14520 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 16 September 2012 - 08:40 AM

Well, the 3.3 works allright.
The 4.0 doesn't (on XP)
I suspect it is one of the stupid XP SP or update.

:cheers:
Wonko

#5 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 16 September 2012 - 02:19 PM

The 4.0 version doesn't work. Period. ;)
The old 3.3 works well on Win9x - Win7SP1.
Luckily, there arn't that many https sites around, i want to download from.

But i think we're getting sidetracked. ;)

:cheers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users