Jump to content











Photo
- - - - -

SARDU's "Boot From HD" menu item possibly fixed!!


  • Please log in to reply
4 replies to this topic

#1 eskro

eskro

    Newbie

  • Members
  • 26 posts
  •  
    Canada

Posted 19 March 2012 - 02:19 AM

OK, i think i've possibly fixed SARDU's "Boot From HD" menu item!!
Im using windows 7 x64 Ultimate and it works perfectly!!

On the root of your SARDU USB,
open 'syslinux.cfg'


now find this code

#boot da disco fisso
label 0
menu label Boot from ^HD (default)
localboot 0x80
timeout 400
#



and replace it with this one

#boot da disco fisso
LABEL Boot From Hard Drive
MENU LABEL ^Boot From Hard Drive
KERNEL chain.c32
APPEND hd1

timeout 400
#



Reboot PC,
Boot from your SARDU USB
and give it a shot!

Please report if it works for you!!
I'm positive it will Posted Image

Edited by eskro, 19 March 2012 - 02:23 AM.


#2 davidecosta

davidecosta

    Silver Member

  • Developer
  • 678 posts
  • Location:Sardinia
  •  
    Italy

Posted 19 March 2012 - 08:51 AM

You use cross posting, i use cross reply

This fix works fine with your hardware. You think that your hardware is the rule but....isn't the case.

#3 eskro

eskro

    Newbie

  • Members
  • 26 posts
  •  
    Canada

Posted 19 March 2012 - 01:57 PM

thats why i want people to report if it works for them

#4 arquerox

arquerox

    Newbie

  • Members
  • 10 posts
  •  
    Spain

Posted 19 March 2012 - 06:13 PM

Please, where I can use a script to change the active partition using WMI in WINPE enviroment or Windows XP/Seven boot ?

#5 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 10,992 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 19 March 2012 - 06:37 PM

Please, where I can use a script to change the active partition using WMI in WINPE enviroment or Windows XP/Seven boot ?


Definitely NOT on this thread.

:cheers:
Wonko