Jump to content











Photo
- - - - -

USB App restarts back to the Loader? (KonBoot)


  • Please log in to reply
4 replies to this topic

#1 Hy T. Diep

Hy T. Diep

    Member

  • Members
  • 47 posts

Posted 03 March 2012 - 12:58 AM

Hi, I need help fixing the problem as to why my when I boot an application from my USB Thumbdrive and it needs to restart in to windows, why does it go back in to the loader?

This is the code for the LST file of this specific entry.


color magenta/white white/magenta black/white black/white

### MENU END

title MAIN MENU

configfile /menu.lst

### MENU END



### MENU START

title Kon-Boot-test

map --mem /images/konfloppy.img (fd0)

map --hook

chainloader (fd0)+1

map (hd1) (hd0)

map --hook

rootnoverify (fd0)



#2 steve6375

steve6375

    Platinum Member

  • Developer
  • 7323 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films,guitars, www.easy2boot.com
  •  
    United Kingdom

Posted 03 March 2012 - 01:31 AM

to run KonBoot you need to select the Konboot menu item and the remove the USB drive so that it boots from the hard disk

#3 Hy T. Diep

Hy T. Diep

    Member

  • Members
  • 47 posts

Posted 03 March 2012 - 04:22 AM

That doesn't work...

#4 Hy T. Diep

Hy T. Diep

    Member

  • Members
  • 47 posts

Posted 03 March 2012 - 04:28 AM

I also screwed something up and the config .lst file for Kon-Boot won't load correctly. It's correct in the menu.lst, but when I run it Error 21 says it's not showing up... If someone can conjure up new code for me on this... This would be greatly appreciated. Thanks!

#5 steve6375

steve6375

    Platinum Member

  • Developer
  • 7323 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films,guitars, www.easy2boot.com
  •  
    United Kingdom

Posted 03 March 2012 - 10:47 AM

http://www.rmprepusb...m-with-kon-boot




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users