Jump to content

- - - - -

Sysprep and Capture fails "Disk is full"

sysprep and capture

  • Please log in to reply
2 replies to this topic

#1 j0hnx777

  • Members
  • 6 posts
    United States

Posted 19 January 2012 - 06:35 PM

When I run the sysprep and capture my task sequence fails. It says there is not enough space on the disk to capture the image. However, when I start the task sequence, I direct my capture to go on a different disk (40gb) than the deployment share is running on. Does the deployment share automatically want to direct captures to its own drive? Here are the commands I run:

net use * \\JOHNSLAB\DeploymentShare$ /user: ********
cscript \\JOHNSLAB\DeploymentShare$\Scripts\LiteTouch.WSF

Then I get the task sequence.

I choose the sysprep and capture template. It asks me where I would like to save my capture to and I put:

I add my credentials and finish the execution.

Then it fails and says I don't have enough disk space, but Captures$ is on a different drive that has 40gb of free space.

The reference computer is a basic install of Windows 7 with no extra programs or files added to it. I am simply doing this as a test to further my knowledge of Windows 7 AIK.

Thank you and kind regards,

- John

#2 steve6375


    Platinum Member

  • Developer
  • 7284 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films,guitars, www.easy2boot.com
    United Kingdom

Posted 19 January 2012 - 07:00 PM

Is the volume FAT32 perchance (max filesize 4GB)? Try NTFS.
Can you access JOHNSLABCaptures$
Try mapping a volume letter to it and using the volume letter?

#3 j0hnx777

  • Members
  • 6 posts
    United States

Posted 19 January 2012 - 08:20 PM

hmm well it is on NTFS and I did access the Captures$ folder. I'm thinking it might be a setting with Deployment Workbench accessing another drive? I'm not sure though. I did map it to a letter and still unable to capture...

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users