Jump to content

- - - - -

Vista /win7 boot wont work on native bootup with firadisk

firadisk error native boot

  • Please log in to reply
1 reply to this topic

#1 CrYpt0

  • Members
  • 4 posts

Posted 08 January 2012 - 03:32 AM

hey guys :)

I have a very strange prob.
I made a multiboot USB pendrive and also wanted to add vista x86 AIO / vista x64 AIO and 7 AIO onto the same usb drive.
I used tutorial on rmprepusb #43 with firadisk and it didnt worked first time.
The auto-detection of AutoUnattend didn't worked. SO I decidet to copy winpeshl.ini and mysetup.cmd (Addendum one) into the boot.wim image.
I made it step by step like described in the tutorial. Then I tried to test my multiboot usb in virtualbox with a vmdk link to my usb pendrive...

tested all 3 iso images (vista x86 AIO / vista x64 AIO / 7 AIO)... console popped out, installed drivers and so on...
no errors here on all three iso images with virtualbox...

now i tried to test the 3 iso images native (w/o virtualbox): again console window popped out but instantly with this error: "ERROR - COULD NOT FIND INSTALL.WIM!"

I tried all things i thought without any solution... grub4dos chainlods all 3 images with firadisk without any errors and also I have also tried to add "echo on" and some "pause" in loadiso.cmd...
no more outputs, its like the first time: instantly error - "ERROR - COULD NOT FIND INSTALL.WIM!"
no more outputs, nothing...

I want to get it working, but didnt have an idea :/

P.S.: Maybe it has anything to do with my Sandy bridge based UEFI board something like that ?

#2 CrYpt0

  • Members
  • 4 posts

Posted 08 January 2012 - 05:36 PM

Ok, problem solved for now...
Admin: u can close topic or pin as solved...

For People who has the same problem:
1) rewrite MBR code of my USB pendrive
2) also reinstall grub4dos on my USB
3) Copied Files with rmprepusb tool like described in the tutorial #43
4) removed both files from the boot.wim image (Addendum - winpeshl.ini and mysetup.cmd)

Now all workin fine on my Corsair Voyager GT3 USB3 pendrive :)
was only a mistake of me :)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users