Jump to content











Photo

Support for Windows Defender Offline ISO images?


  • Please log in to reply
2 replies to this topic

#1 tricityjdw

tricityjdw
  • Members
  • 2 posts
  •  
    United States

Posted 06 January 2012 - 02:07 PM

Hi, I'm brand new to XBOOT, having found it after looking for a solution which would allow multiboot support for the fairly new beta product Windows Defender Offline from Microsoft (it removes all sorts of malware in addition to spyware). The product produces both 32-bit and 64-bit ISO images. In trying to prep a USB stick with those two ISOs, as well as an ISO for UBCD4Win, XBOOT stopped with an error ("could not load file or assembly") when handling the 32-bit WDO ISO.

#2 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 15143 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 06 January 2012 - 04:39 PM

NOT an answer to your question :ph34r:, but the "new" thingy seems a lot like the "old" Standalone System Sweeper Tool with a new name :w00t:.
Here is some related info:
http://reboot.pro/14487/
https://sites.google...torials/sweeper

The downloader is still:
http://go.microsoft..../?LinkID=234123
resolving to:
http://download.micr.../mssstool32.exe

msSStool32 reminds more of System Sweeper than Windows Defender ;)

Links:
http://go.microsoft....593&clcid=0x409
http://go.microsoft....550&clcid=0x409
resolve currently to:
http://download.micr...tes/mpam-fe.exe (same as before)
http://download.micr...gepackage32.exe (new/different path)

The result should be a "normal" PE 3.x .iso, so it's strange that XBOOT cannot manage that. :dubbio:

:cheers:
Wonko
  • Scott Dare likes this

#3 tricityjdw

tricityjdw
  • Members
  • 2 posts
  •  
    United States

Posted 06 January 2012 - 08:42 PM

Yes, it is just a rebranded Standalone System Sweeper. As with Windows 8, Microsoft has decided to rename their Security Essentials/Standalone System Sweeper solution as Windows Defender, even though the original WD just handled spyware.

Actually, the problem doesn't seem to be with the Windows Defender Offline ISO per se. I tried running the tool using only the UBCD4Win 3.60 ISO and XBOOT choked with the same error message. I then installed XBOOT on a system running Windows 7 64-bit (the first system was running Win 7 32-bit) and encountered the same error message. I also tried running XBOOT as an administrator (using right-click menu), but that didn't help. I am running XBOOT v.1.0 beta 14.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users