Jump to content











Photo
- - - - -

Strange error durring build ?

zlbarchive ultravnc error

  • Please log in to reply
4 replies to this topic

#1 Shvontz

Shvontz
  • Members
  • 3 posts
  •  
    United States

Posted 08 December 2011 - 04:59 PM

Hello,

This is my first time posting so I hope this is going to the right place.

i'm recieving this error when trying to build livexp with the UltraVNC script included.

ERROR "The archive was created with a different version of ZLBArchive (v8): [ExtractFile,%ScriptFile%,#1,#2,#4\#5]"

I can build without the UltraVNC script and have never encountered this problem with any other builds. So I now must bow to the higher powers and ask if anyone knows what this problem may be??

Thank you.

#2 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12688 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 08 December 2011 - 05:39 PM

The error message here is usually simply wrong.

It is the result of some faulty script lines before the attached archives.

(Sorry, I could not yet find a way to program a check in WinBuilder.exe which works in all cases)

The most propable "faulty script lines" is an unmatching Begin / End structure.

Has the script a valid certification?
Can you post the script here?

Peter

#3 Shvontz

Shvontz
  • Members
  • 3 posts
  •  
    United States

Posted 08 December 2011 - 06:24 PM

Thank's for the reply.

I couldn't find where to upload the script but it is UltraVNC.script that is available with the winbuilder download package.

UltraVNC
Author=Galapo
Version=17

I'll try to figure out how to post a script if you need me to.

Thank you

#4 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 13750 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 08 December 2011 - 07:25 PM

....available with the winbuilder download package.
.

WHICH winbuider download package?
Please post a link to where you got that "winbuilder download package" from. (this way you and pscEx may be able to talk about the "same" thing) there are several LiveXP packages around...

More generally, the MORE EXACTdetails you post (which project are you trying to build, from which source, etc. may greatly help in understanding the issue at hand), compare with "standard litany":
http://homepages.tes...ard-litany.html

:cheers:
Wonko

#5 Shvontz

Shvontz
  • Members
  • 3 posts
  •  
    United States

Posted 08 December 2011 - 10:23 PM

Sorry my bad.

I'll try to be a little more specific.

I am trying to build Livexp.boot-land.net
my sources are winxp sp2
The UltraVNC.script file that was downloaded along with this project is where I am having difficulties.
I am able to build my BootSDI and am able to PXE boot with this image onto my clients without including this script
However when I try to build using this script I recieve the affore mentioned error.

I was able to write anouther script using only the UltraVNC BIN files and am able to build with my script. However I need the delay
functions that are in the original UltraVNC.script so the service will start correctly on boot.

I have not been able to find any flaws in Galapo's UltraVNC.script code but I may have missed something.
If anyone could take a look at the UltraVNC.script from Livexp.boot-land.net perhaps they will see something that I am missing.

I would rather use the existing script than have to sit and write a new one as I am busy at work or perhaps i'm just really lazy.

Sorry if I am confusing "my brain hurts..............................."





Also tagged with one or more of these keywords: zlbarchive, ultravnc, error

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users