Jump to content











Photo
- - - - -

Incorrect Variable in ShutdownPE v.13d


  • Please log in to reply
8 replies to this topic

#1 RoyM

RoyM

    Frequent Member

  • .script developer
  • 419 posts
  • Interests:"Booting and Owning".
  •  
    United States

Posted 02 December 2011 - 12:36 AM

ShutdownPE (v.13d)(1.4.2)
Version=14

%SystemDir% should be %SystemRoot%

CHANGE FROM:
// If,%pCheckBox_DT%,Equal,True,Add_Shortcut,Desktop,,"%SystemRoot%System32ShutdownPE.exe",%ShortcutName%,"%SystemDir%System32",,,,"Provides options for turning off or restarting your computer."
// If,%pCheckBox_SM%,Equal,True,Add_Shortcut,StartMenu,%SM_Folder%,"%SystemRoot%System32ShutdownPE.exe",%ShortcutName%,"%SystemDir%System32",,,,"Provides options for turning off or restarting your computer."
// If,%pCheckBox_QL%,Equal,True,Add_Shortcut,QuickLaunch,,"%SystemRoot%System32ShutdownPE.exe",%ShortcutName%,"%SystemDir%System32",,,,"Provides options for turning off or restarting your computer."

CHANGE TO:
If,%pCheckBox_DT%,Equal,True,Add_Shortcut,Desktop,,"%SystemRoot%System32ShutdownPE.exe",%ShortcutName%,"%SystemRoot%System32",,,,"Provides options for turning off or restarting your computer."
If,%pCheckBox_SM%,Equal,True,Add_Shortcut,StartMenu,%SM_Folder%,"%SystemRoot%System32ShutdownPE.exe",%ShortcutName%,"%SystemRoot%System32",,,,"Provides options for turning off or restarting your computer."
If,%pCheckBox_QL%,Equal,True,Add_Shortcut,QuickLaunch,,"%SystemRoot%System32ShutdownPE.exe",%ShortcutName%,"%SystemRoot%System32",,,,"Provides options for turning off or restarting your computer."

#2 patsch

patsch

    Silver Member

  • Advanced user
  • 785 posts
  •  
    Germany

Posted 02 December 2011 - 09:10 AM

I have v.15 of that script and there you already have that changes

#3 RoyM

RoyM

    Frequent Member

  • .script developer
  • 419 posts
  • Interests:"Booting and Owning".
  •  
    United States

Posted 02 December 2011 - 03:18 PM

Thanks patch, I'll go look for that version in the portal.

Funny thing is, I just downloaded this whole build 2 days ago.
from win7pe.winbulder.net/SE, so maybe it's just not updated there.

OK, confirmed that updating from downloads section, still downloads v14

#4 homes32

homes32

    Gold Member

  • .script developer
  • 1030 posts
  • Location:Minnesota
  •  
    United States

Posted 02 December 2011 - 03:42 PM

Thanks patch, I'll go look for that version in the portal.

Funny thing is, I just downloaded this whole build 2 days ago.
from win7pe.winbulder.net/SE, so maybe it's just not updated there.

OK, confirmed that updating from downloads section, still downloads v14

win7pe.winbulder.net/SE is out of date
the current "official" server being used for Win7PE_SE is w7pese.cwcodes.net (to keep illigal to distribute MS files off of reboot servers...)
it has the latest version. you can also always find the latest version of any of my scripts in the download portal or at homes32.winbuilder.net
see links in my sig.

regards,
Homes32

#5 RoyM

RoyM

    Frequent Member

  • .script developer
  • 419 posts
  • Interests:"Booting and Owning".
  •  
    United States

Posted 02 December 2011 - 04:45 PM

Thank you homes32, will update my info now.

#6 homes32

homes32

    Gold Member

  • .script developer
  • 1030 posts
  • Location:Minnesota
  •  
    United States

Posted 02 December 2011 - 07:43 PM

Thank you homes32, will update my info now.

thank you as well. bug reports are always welcome! :)

#7 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 15149 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 02 December 2011 - 07:48 PM

(to keep illigal to distribute MS files off of reboot servers...)

Interesting approach. :dubbio:
This way noone can say "ooops, sorry, we didn't realize that file xxxxxxxx.yyy was illegally redistributed, it was a mistake in good faith.... " :thumbsup:

:cheers:
Wonko

#8 sbaeder

sbaeder

    Gold Member

  • .script developer
  • 1338 posts
  • Location:usa - massachusettes
  •  
    United States

Posted 02 December 2011 - 08:16 PM

win7pe.winbulder.net/SE is out of date
the current "official" server being used for Win7PE_SE is w7pese.cwcodes.net

We should remove (or disable?) the offending stuff, and redirect it to the one "master" site...this is just leading to confusion, especially when the old site is in so many "ini" files!

#9 ChrisR

ChrisR

    Silver Member

  • .script developer
  • 784 posts
  •  
    France

Posted 02 December 2011 - 11:54 PM

win7pe.winbulder.net/SE is out of date
the current "official" server being used for Win7PE_SE is w7pese.cwcodes.net

The current "official" server for Win7PE_SE is http://w7pese.cwcodes.net/, a personal choice unrelated to any waik M$ files.
Especially as the files in question are not on the server to correct wrong information :whistling: . see http://w7pese.cwcodes.net/projectindex.php


To avoid any confusion, thank you to turn off the old server in the "download list of web server" and replace it with http://w7pese.cwcodes.net/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users