Jump to content











Photo
- - - - -

Creating a BootSDI.Img for LiveXP

sdi image create livexp

  • Please log in to reply
27 replies to this topic

#26 Deepan Patel

Deepan Patel

    Newbie

  • Members
  • 15 posts
  •  
    United Kingdom

Posted 09 November 2011 - 12:05 AM

The location by this as an example I could use possible would need to be put into a folder called map?


Sorry, I think i've figured out my own answer. It maps the file which is in the root of the loader.

#27 amalux

amalux

    Platinum Member

  • Tutorial Writer
  • 2813 posts
  •  
    United States

Posted 09 November 2011 - 12:44 AM

No problem, all you need in menu.lst is the following:

color blue/black yellow/black white/black black/magenta
timeout 10
default 0

title LiveXP_WIM Rescue
find --set-root /XPE/LiveXP_WIM.ISO
map /XPE/LiveXP_WIM.ISO (0xff)
map --hook
root (0xff)
chainloader (0xff)

title Win7PE_SE Rescue
find --set-root /XPE/Win7PE_x86.ISO
map /XPE/Win7PE_x86.ISO (0xff)
map --hook
root (0xff)
chainloader (0xff)

The top 3 lines are to set text colors and time it waits till default load (10 sec.). The rest is for your ISOs, here in a folder at root named XPE to keep it tidy but if ISOs are located at root, just remove /XPE part.


Btw, good resource here: http://reboot.pro/5041/ for more working setups.

:cheers:

#28 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12702 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 09 November 2011 - 05:08 PM

Hello,

I really need some help and I would be grateful if I could get help. I have installed and downloaded the LiveXP files necessary for Winbuilder. I have a custom made XP bootable from usb from someone however I would like to create my own so that I can choose what apps to put in. The file, i.e which boots using a filename "BootSDI.img", I believe I need to create is my problem. I have followed several steps from this forum as well as other means, however I cannot create a bootsdi.img in winbuilder, even though I have (Drivers - 5)firadisk, selecting grub4dos in (Build)definebootsector and bootsdi (Create Image), enabled.

If you need more information, please let me know.

Thank You in advance.


Maybe you have a look at the multiPE project as alternity.

Peter





Also tagged with one or more of these keywords: sdi image, create, livexp

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users