Jump to content











Photo

A milestone in the multiPE project is reached

nativeex multipe pe2 pe3 one click

  • Please log in to reply
6 replies to this topic

#1 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12688 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 02 October 2011 - 04:50 PM

multiPE project now earns its name for 95%: :rofl:

Depending on the source CD, it decides whether to create a PE1, PE2, PE3.

First use is just "One Click":
  • Click the "Source" tab and define a valid XP, Vista or Win7 x86 source.
  • Click the blue triange, and watch at the build.
  • Finally you see your PE booting in the VirtualBox emulator, and you'll be able to browse with Opera.
See multiPE Download



Documentation (changes daily by actualization)


Peter

#2 vigipirate

vigipirate

    Member

  • Members
  • 78 posts
  •  
    France

Posted 02 October 2011 - 07:03 PM

please help bug !!!!!!!!!!!

DirMake - Failed to create directory: [V:\multiPE\Workbench\multiPE_Win7\MountedWims]: Le chemin d’accès spécifié est introuvable

#3 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12688 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 02 October 2011 - 08:28 PM

[V:\multiPE\ ...

Thanks!

Seems to be an orphaned path of my personal configuration. Same error

I'll check and correct (tomorrow, in my time it is an hour before midnight)

Peter

#4 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12688 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 03 October 2011 - 08:35 AM

Corrected version of multiPE is uploaded.

The changed files can be downloaded by WinBuilder Download Center from multipe.winbuilder.net/Projects:
  • script.project (still version 3)
  • 3-ManageWims.script (version 7)
Peter

#5 Vortex

Vortex

    Frequent Member

  • Advanced user
  • 232 posts

Posted 23 November 2011 - 11:28 AM

Hi Peter,

I dowloaded the latest version of multiPE to build a XP SP3 Eng based PE ( with graphical user interface )

Testing the .iso on a virtual machine, I noticed that no shortcuts were displayed on the desktop. There were two desktop folders :


B:Documents and SettingsDefault UserUserProfileDesktop

B:Documents and SettingsDefault UserDesktop

Checking the B:Documents and SettingsDefault UserDesktop folder, I found all the shortcuts but it looks like that system is using the other UserUserProfileDesktop folder to host the desktop files folders shortcuts.

Other settings :

- Imdisk RAM drive created at boot.
- RAM drive letter : B
- Settings drive : RAM Drive

Source : XP SP3 Pro English

#6 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12688 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 23 November 2011 - 01:47 PM

Can you post the log?

I have no idea how the second (wrong) desktop has been created.

Peter

#7 Vortex

Vortex

    Frequent Member

  • Advanced user
  • 232 posts

Posted 23 November 2011 - 02:24 PM

Hi Peter,

Strangely, after rebuilding again now the project the issue disappeared. My apologies for not saving the log when the error occurred. Now, the shortcuts are appearing on the desktop. Interestingly, two builds ended up with a PE build not displaying the desktop icons. Once again, please accept my apologies.





Also tagged with one or more of these keywords: nativeex, multipe, pe2, pe3, one click

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users