Jump to content











Photo
- - - - -

Alternative PE3 project


  • Please log in to reply
3 replies to this topic

#1 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12707 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 28 September 2011 - 04:56 PM

BTW:

One possible build track of multiPE is "Project based on Windows PE 3 from Win7" (Subtitle of this forum).

Peter

#2 Brito

Brito

    Platinum Member

  • .script developer
  • 10565 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 29 September 2011 - 07:17 AM

Hi Peter,

The title is a bit too generic, would you mind changing it to something more descriptive?

Thanks.

#3 TheHive

TheHive

    Platinum Member

  • .script developer
  • 4173 posts

Posted 01 October 2011 - 08:05 AM

Testing
multipe.winbuilder.net/Projects

By default the Build Track: MultiPE_XP is selected.
Can it be made to recognize the source of the Drive selected and auto switch Build Track to either Sources of XP, Vista, Win7. Will save new users a headache.

Received an error.
DirMake - Failed to create directory: [V:\multiPE\Workbench\multiPE_Win7\MountedWims]: The system cannot find the path specified
Attached File  log.zip   10.75KB   1 downloads

#4 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12707 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 01 October 2011 - 12:46 PM

By default the Build Track: MultiPE_XP is selected.
Can it be made to recognize the source of the Drive selected and auto switch Build Track to either Sources of XP, Vista, Win7. Will save new users a headache.

I'm working on this (When you open the script.project with the interface editor, you see some components preparing this.

Received an error.
DirMake - Failed to create directory: [V:\multiPE\Workbench\multiPE_Win7\MountedWims]: The system cannot find the path specified

Sorry, some of my local values are in the upload. Will be fixed soon.

Peter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users