Jump to content











Photo
- - - - -

help with WIN7PE


  • Please log in to reply
11 replies to this topic

#1 schumy

schumy

    Member

  • Members
  • 97 posts
  •  
    Italy

Posted 22 September 2011 - 06:57 PM

Hi guys,

I need of script for WIN7PE_SE for ultraiso, ext2fsd 0.51, pdf reader and IMGBURN

please help me

thanks

#2 al_jo

al_jo

    Gold Member

  • Members
  • 1218 posts
  • Location:Tellus

Posted 23 September 2011 - 10:00 AM

Hi.
The requested scripts are here:
http://al-jo.zxq.net/

Note:
Ext2Fsd not fully tested in win7pe.
UltraIso needs a serial number.

#3 schumy

schumy

    Member

  • Members
  • 97 posts
  •  
    Italy

Posted 23 September 2011 - 04:01 PM

thanks,

ext2fsd and ultraiso work,

please you can help me, need of script gimagex for win7pe

thanks

#4 schumy

schumy

    Member

  • Members
  • 97 posts
  •  
    Italy

Posted 23 September 2011 - 04:47 PM

please also selfimage script

thanks

#5 sambul61

sambul61

    Gold Member

  • Advanced user
  • 1568 posts
  •  
    American Samoa

Posted 23 September 2011 - 06:52 PM

al_jo

Could you test the Scripts website with the latest Opera browser?!

#6 al_jo

al_jo

    Gold Member

  • Members
  • 1218 posts
  • Location:Tellus

Posted 23 September 2011 - 07:22 PM

@sambul61
Thanks for reporting. Hope it looks a litter better now.

@schumy
Selfimage & Gimagex (x86) is here now:
http://al-jo.zxq.net/

Only tested starting the apps in 7pe, not tested full functionality…

#7 sambul61

sambul61

    Gold Member

  • Advanced user
  • 1568 posts
  •  
    American Samoa

Posted 23 September 2011 - 08:59 PM

al_jo

Yes, it does. :)

Is there a WinBuilder version that works with Win 7 PE 64-bit? Can the app scripts on your site be used with Win 7 64-bit PE?

#8 al_jo

al_jo

    Gold Member

  • Members
  • 1218 posts
  • Location:Tellus

Posted 23 September 2011 - 09:27 PM

al_jo

Yes, it does. :)


Is there a WinBuilder version that works with Win 7 PE 64-bit? Can the app scripts on your site be used with Win 7 64-bit PE?

All my scripts works in 64-bit pe's but is it not a little bit off topic?

#9 schumy

schumy

    Member

  • Members
  • 97 posts
  •  
    Italy

Posted 24 September 2011 - 05:09 PM

@al_jo

selfimage and gimagex works,
but gimagex little problem, gimagex make e extract image but not mount image
is possible resolve?

It's possible intert language italian in imgburn and foxit reader ?

you have script mountstorepe ?

thanks

#10 al_jo

al_jo

    Gold Member

  • Members
  • 1218 posts
  • Location:Tellus

Posted 25 September 2011 - 02:05 PM

@al_jo

selfimage and gimagex works,
but gimagex little problem, gimagex make e extract image but not mount image
is possible resolve?

It's possible intert language italian in imgburn and foxit reader ?

you have script mountstorepe ?

thanks

Can not help you with Gimagex, perhaps open new topic?
Foxit in Italian language is here:
http://winbuilder.zx...itReader_ita.7z
Mountstore is here:
http://winbuilder.zx.../MountStorPE.7z
Not tested…

#11 schumy

schumy

    Member

  • Members
  • 97 posts
  •  
    Italy

Posted 25 September 2011 - 09:48 PM

new topic opened

#12 schumy

schumy

    Member

  • Members
  • 97 posts
  •  
    Italy

Posted 25 September 2011 - 09:50 PM

@al_jo

foxit reader italian works, but not associate pdf to open with program




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users