Jump to content











Photo
- - - - -

Win7PE compatibility with Registry Workshop script

registry workshop win7pe regedit

  • Please log in to reply
1 reply to this topic

#1 TomCos

TomCos
  • Members
  • 1 posts
  •  
    United States

Posted 15 September 2011 - 02:52 AM

Hey everyone

Used to use MultiPE for my builds, but seeing how Win7PE has advanced so much in support and speeds (currently the best platform in my opinion), I've been trying to transfer all of my scripts over. In particular, the Registry Workshop script I got from

http://ludovici.winb...ard/App/System/

worked fine on the MultiPE build, but wont finish building on the Win7PE one.

The error is as follows: (with a red X before it)

WebGetIfNotExist - [%Url%Os_Type%%] to directory: [%BaseDir%\Temp\Win7PE_SE\%Url%Os_Type%%]

I have the entire log of the build process if it would help

I really don't know of any other program I could use to load the drive of the local disk so that I can edit the registry hive from the PE build, which is why I'm trying so hard to get this to work.

Any suggestions?

Thanks,
TomCos

#2 RoyM

RoyM

    Frequent Member

  • .script developer
  • 415 posts
  • Interests:"Booting and Owning".
  •  
    United States

Posted 15 September 2011 - 07:08 AM

Hi TomCos

Give this a try

Tested in Win7PE_SE v082

Attached Files







Also tagged with one or more of these keywords: registry, workshop, win7pe, regedit

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users