Jump to content











Photo
- - - - -

MediaMonkey 4.0.0.1414 (Developer Build)


  • Please log in to reply
6 replies to this topic

#1 Michael*

Michael*

    Frequent Member

  • Advanced user
  • 210 posts
  •  
    United States

Posted 02 August 2011 - 12:43 PM

MediaMonkey 4.0.0.1414 (Developer Build)
The database format for version 4 is different than for version 3.
The most recent v4 build will always be in the last post in this thread.

I hate itunes !!!

#2 al_jo

al_jo

    Gold Member

  • Members
  • 1,218 posts
  • Location:Tellus

Posted 02 August 2011 - 06:03 PM

MediaMonkey (V4.0.0.1414) is here:
http://al-jo.99k.org/MediaMonkey.7z

Full WinAmp (V 5.6.2.3173) with plugins/skins is here:
http://al-jo.99k.org/Winampfull.7z


:dubbio:

#3 Michael*

Michael*

    Frequent Member

  • Advanced user
  • 210 posts
  •  
    United States

Posted 03 August 2011 - 07:23 PM

Is it difficult to add a 3 line registry import to an existing script, if you own the software and have eventually located the required registry entries?
I wish they would improve the site search function. I know I saw some scripts that had a checkbox option to add the registry licensing info during the build.

Would I just add a new section in the script?

MediaMonkey (V4.0.0.1414) is here:
http://al-jo.99k.org/MediaMonkey.7z

Full WinAmp (V 5.6.2.3173) with plugins/skins is here:
http://al-jo.99k.org/Winampfull.7z


:hyper:


Edited by Michael*, 03 August 2011 - 07:25 PM.


#4 Michael*

Michael*

    Frequent Member

  • Advanced user
  • 210 posts
  •  
    United States

Posted 17 August 2011 - 01:38 AM

Is this script working for anyone?
I mean, there are no winbuilder errors and the program comes up .... but can you actually play any music?
I'm not sure the script has been customized the way it needs to be. I found this: http://www.mediamonk...ble_Mediamonkey

I can't get it to play anything at the moment ... :sos:


MediaMonkey (V4.0.0.1414) is here:
http://al-jo.99k.org/MediaMonkey.7z



#5 al_jo

al_jo

    Gold Member

  • Members
  • 1,218 posts
  • Location:Tellus

Posted 17 August 2011 - 03:14 PM

Sorry, only tested with playing wav files here = working 100% ok.
Not playing mp3 seems to be a plug-in “issue” as in_wmp3.dll is not loading in the PE.
Will have a look later on...
:cheers:

#6 Michael*

Michael*

    Frequent Member

  • Advanced user
  • 210 posts
  •  
    United States

Posted 17 August 2011 - 06:00 PM

I've also been trying on my own. You just have a drop a couple of files into the program directory from your installed roaming profile and then edit 2-3 lines in the mediamonkey.ini. I'm just trying what was in the Wiki on making it portable. I also edited the line that pointed to my winamp directory on my C:\ and changed it to X:\ (since I run it in ram). You have to do basically the same thing to get Winamp to work properly in the Win7PE. Winamp works so well, I am amazed.

I've been practicing my scripting, but don't always get it right. I wish someone would post some ultimate templates or something and I could just disable options that aren't useful in the situation. :loleverybody: hmm ... they updated the beta .1419

#7 Michael*

Michael*

    Frequent Member

  • Advanced user
  • 210 posts
  •  
    United States

Posted 22 August 2011 - 09:45 PM

I still have problems with the script, but figured out you must have directx installed, along with the script. It was not even coming on the screen in my test project which didn't have directx. I would like to use MediaMonkey 4.0.0.1422 as a example of how to track an install and get all the registry entries correct.

Anyone feel like helping? :coffee:
I'll be glad to post the registry entries I have come up with and my build log.

MediaMonkey 4.0.0.1422 (Developer Build) http://www.mediamonk..._4.0.0.1422.exe