Jump to content











Photo
- - - - -

?!?


  • Please log in to reply
2 replies to this topic

#1 carla m

carla m

    Newbie

  • Lady
  • 16 posts
  • Location:Coimbra

Posted 21 February 2007 - 06:25 PM

Olá de novo!

Peço desculpa pelo incómodo, porque de certeza é algo fácil de resolver, mas... :P

Por algum motivo deixei de conseguir aceder ao BootLand.net , nem msm utilizando links...

Apenas consigo entrar se pesqiuisar no google WinBuilder!

Alguém m explica porquê?!? :P

Obrigada! :P

#2 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12688 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 21 February 2007 - 06:49 PM

Olá de novo!

Peço desculpa pelo incómodo, porque de certeza é algo fácil de resolver, mas... :P

Por algum motivo deixei de conseguir aceder ao BootLand.net , nem msm utilizando links...

Apenas consigo entrar se pesqiuisar no google WinBuilder!

Alguém m explica porquê?!? :P

Obrigada! :P

I hope I understood your question (my Portuguese language knowledge/experience is rather poor)

I have similar problems since some days. What I do is: Repeat to get the URL. Sometimes after 3rd or 4th trial it works.
(Without trying Google or similar)

Peter

#3 carla m

carla m

    Newbie

  • Lady
  • 16 posts
  • Location:Coimbra

Posted 21 February 2007 - 08:54 PM

I have similar problems since some days. What I do is: Repeat to get the URL. Sometimes after 3rd or 4th trial it works.
(Without trying Google or similar)

Peter


Thanks a lot!

It's boring and anoying but since it works...

(my Portuguese language knowledge/experience is rather poor)


You understood me correctely! Congratulations! I hope I could understand english better and I would ask in english but I can't! So I really appreciate your effort!

Thanks again!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users