Jump to content











Photo
- - - - -

install.wim error


  • Please log in to reply
6 replies to this topic

#1 muniategui

muniategui
  • Members
  • 5 posts
  •  
    Spain

Posted 04 May 2011 - 04:46 PM

Hi people.
I need do one live cd to resurrect my computer of school, it haave a windows error iastor.sys.
This si the problem when i go to do the iso with winbuildergo i put my cd of windows 7 ultimate x64B (isn't original but is a exactly iso of the original (is burned in a dvd)) and in source i select the disk drive d (my dvd is on the directory D and i have only 1 disk drive)i put play to create a live cd but in the steep 3/51 appear the erros "Error with mounting source (install.wim)" whats the problem?? pals i need you helppp.
thanks.
if you know speak spanish plase speak spanish becouse i don't be good with the english and sorry my bad writing xd thanks

#2 RoyM

RoyM

    Frequent Member

  • .script developer
  • 419 posts
  • Interests:"Booting and Owning".
  •  
    United States

Posted 04 May 2011 - 04:48 PM

Copy DVD to C:\Some_Folder Use Some_Folder as Source

#3 sbaeder

sbaeder

    Gold Member

  • .script developer
  • 1338 posts
  • Location:usa - massachusettes
  •  
    United States

Posted 04 May 2011 - 06:28 PM

Copy DVD to C:\Some_Folder Use Some_Folder as Source

Yes - it is a known issue that sometimes trying to "mount" the .wim that is on the DVD has issues...BUT, if all you need is to fix the one file, have you tried using the x64 DVD and going in and accessing the repair tools? It might be able to fix it for you automatically or at leasst give you a cmd prompt to allow you to re-extract that one file???Would be easier than trying to create a PE from scratch ... ???

#4 muniategui

muniategui
  • Members
  • 5 posts
  •  
    Spain

Posted 05 May 2011 - 12:02 PM

what i need copy? the iso in the c/some_folder or the files in the dvd (the files in to the iso)
i intent copy the fils of the iso (install.wim) but is broken or have some problem damaged or it can't reed.
that is what I have to do?
where are the tools to fix it?

#5 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12707 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 05 May 2011 - 12:18 PM

When there seem to be some data issues with the source CD, I suggest:

Use ISOBuster (there is a freeware version sufficient for this) and extract the CD into a local HDD folder.

Then use this folder as source for your build.

Peter

#6 muniategui

muniategui
  • Members
  • 5 posts
  •  
    Spain

Posted 05 May 2011 - 03:33 PM

i go to try thanks

#7 muniategui

muniategui
  • Members
  • 5 posts
  •  
    Spain

Posted 05 May 2011 - 06:48 PM

yheaaaa you are the master thanks i'm creating now and i'm 5/51 and eny problem tahnks friend




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users