Jump to content











Photo
- - - - -

Default menu is empty and keep rebooting every 10 s


  • Please log in to reply
2 replies to this topic

#1 superfly75

superfly75
  • Members
  • 1 posts
  •  
    Kyrgyzstan

Posted 17 March 2011 - 11:18 AM

Hi guys,

I've tried everything I could and I can't manage to boot this ISO image I downloaded from Seagate (it's a tool to test hard disk, obviously my PC is down and not booting Windows, probably HDD failure).

SeaToolsDOS220EURO.144.ISO

To spice up the issue, I have no CD drive and no blank CD to burn the godamn ISO.

So I've tried to use unetbootin-windows-502.exe (Windows)

I select ISO, then point to the ISO image, the process seems going and completed. I eject the USB properly.

When booting on faulty PC, I got a blue menu that say

Unetbootin

Default

Press tab to edit options

Automatic boot in 10, 9, 8, 7, etc... countdown until zero...

I understand that at this stage I should be able to select what I want to boot but the menu is empty because something is missing.

Hence the question:
1. What is missing
2. Why is it missing

I am using a TOSHIBA 4GB flash drive formatted in FAT32.
Same issue with another 1GB generic flashdrive...

I managed earlier to boot with a DOS emulation on this flashdrive and updated the BIOS of the mainboard (ASUS), so I guess on the hardware side the USB flash drive are detected and the BIOS is booting from it...

I have browsed many forums and could not find any valuable info on how to fix this.

Your insights would be greatly appreciated.

Al

PS: Another couple of questions:

4. Do I have to be connected to Internet when I run unetbootin-windows-502.exe?
5. Could office proxy cause issue?
6. Could AVAST antivirus or other malware protection prevent process to succeed? (Did not notice any warnings or errors)

#2 darioshanghai

darioshanghai
  • Members
  • 1 posts
  •  
    Ireland

Posted 11 November 2011 - 09:11 PM

bump.

Exact same issue. Machine with broken DVD reader and no operating system. I could use a different windows version as well but they all give this same error. Please help.

#3 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 13745 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 12 November 2011 - 09:16 AM

The issue here as often happens elsewhere, is the scope of the question. :whistling:

Please choose one:
  • Are you looking for a way to have UNetbootin build for you a working USB stick ?
    OR:
  • Are you looking for a way to have that Seagate tools (DOS) work from a USB stick ?

#1 may have a single answer.
#2 may have multiple answers, thus it is more probable that one of these answers is known. ;)

What I would try would be to either extract the boot image from the .iso or use the diskette creator to make one (using VFD or IMDISK as virtual floppy drive) then map the image using syslinux/memdisk or grub4dos.

Or you could use the UBCD (that has the newer version 2.23) and have it bootable from USB, example:
http://www.pendrivel...m-a-usb-device/

:cheers:
Wonko




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users