Jump to content

- - - - -

backtrack wont bboot

  • Please log in to reply
1 reply to this topic

#1 dave12sstep

  • Members
  • 2 posts
    United States

Posted 24 February 2011 - 06:43 AM

i made a live usb of backtrack but when i try and boot it has no options say press tab to edit but i dont know what to put in prompt i looked at the drive and it looks like the iso is not there so the problem maybe it did not load the iso can u help i have tried this 3 times

#2 thaspius

  • Members
  • 1 posts
    United States

Posted 26 May 2011 - 08:40 PM

I am also having this exact problem with backtrack 4. I just downloaded the latest version of unetbootin.

what is worse, is after the install failed, I put the drive in windows, deleted the files and tried to reinstall backtrack. Now unetbootin wont even add the correct files. It only adds menu.c32, syslinux.cfg, ubnfilel.txt (0 bytes), and ubnpathl.txt (0 bytes). I've tried reformatting the drive and tried using a different pc to use unetbootin to do the install, no luck.

Any ideas?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users