Jump to content











Photo
- - - - -

UBCD4Win not working


  • Please log in to reply
2 replies to this topic

#1 KCarterSr

KCarterSr
  • Members
  • 2 posts
  •  
    United States

Posted 31 December 2010 - 05:56 PM

I built UBCD4Win and then selected update USB, checked UBCD4Win, etc..
Everything looks fine.
SARDU created folder UBCD4Win on USB fine.
But, no UBCD4Win in pe.cfg file. Only back to syslinux.cfg only.
Also, no menu in syslinux.cfg to go to pe.cfg.

So, looks like everything is right but no menu. All my other programs run fine. Just no UBCD4Win

Oh, I also tried update menu only. Same result.


Help me please.

Here is part from pe.cfg

#boot torna indietro
label <==Back
kernel vesamenu.c32
APPEND /syslinux.cfg
#boot torna indietro
label <==Back
kernel vesamenu.c32
APPEND /syslinux.cfg
#

Here is part from syslinux.cfg

menu label Boot from ^HD (default)
localboot 0x80
timeout 400
#
label Menu tools
Menu label Menu ^Tools
MENU INDENT 1
kernel vesamenu.c32
APPEND /menu/tools.cfg
#
label Menu antivirus
Menu label Menu ^Antivirus
MENU INDENT 1
kernel vesamenu.c32
APPEND /menu/antivirus.cfg
#
label Menu Utility:
Menu label Menu ^Utility
MENU INDENT 1
kernel vesamenu.c32
APPEND /menu/utility.cfg
#
label Menu extra
Menu label Menu ^Extra
MENU INDENT 1
kernel vesamenu.c32
APPEND /extra/extra.cfg
#

See no pe.cfg and no UBCD4Win, but created UBCD4Win folder fine.

KCarterSr

#2 davidecosta

davidecosta

    Silver Member

  • Developer
  • 678 posts
  • Location:Sardinia
  •  
    Italy

Posted 01 January 2011 - 01:06 AM

The check is based on presence of the UBCD4WIN folder. This folder exists?

#3 KCarterSr

KCarterSr
  • Members
  • 2 posts
  •  
    United States

Posted 02 January 2011 - 01:37 AM

Yes. Said in original post.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users