Jump to content


EEEPC Boot Problems

  • Please log in to reply
3 replies to this topic

#1 belinda

  • Members
  • 3 posts

Posted 30 November 2010 - 11:27 PM


Can anyone help a dmasil in distress :)

I have an eeepc 1000PX

I have made success image of drive c using XML program.

I use Bart PE to make a bootable usb but it fails.

I follow correct procedures.

I type into command prompt:

pe2usb e:

If I FAT32 format the usb drive, this operation is a failure. It says drive is RAW. Nothing will work

I format in NTFS.

I type pes2usb e:

Now it works - files are copied.

Drive will not boot.

All BIOS settings are correctly set.

I press ESC many times on reboot to get MENU, and select USB drive.

Still it will not boot.

Always boots from windows on HDD.

Please can any one help in laymans terms to explain why all is going wrong?

thanks you very much

Edited by belinda, 30 November 2010 - 11:33 PM.

#2 amalux


    Platinum Member

  • Tutorial Writer
  • 2813 posts
    United States

Posted 01 December 2010 - 01:10 AM

Do you get the boot menu? Is your USB device listed there? If something called 'Boot Boost' (or similar) is enabled in BIOS, turn it off.

Long time ago, I setup a BartPE USB boot using PeToUSB tool here: http://www.gocoding.....php?al=petousb. As I remember, it was pretty strait forward; similar to LiveXP setup but I only tried it in Windows (if that matters).

#3 Holmes.Sherlock


    Gold Member

  • Team Reboot
  • 1444 posts
  • Location:Santa Barbara, California
    United States

Posted 01 December 2010 - 02:05 AM

With due respect, this topic can't come under TUTORIAL section.

What BIOS are you using? There are some BIOSes which have separate keys to access the CMOS setup & a hot key to directly get to the BOOT menu to change it temporarily. What does "ESC" do during setup?

#4 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 15394 posts
  • Location:The Outside of the Asylum (gate is closed)

Posted 01 December 2010 - 10:00 AM

BOTH pe2usb AND petousb are nowadays considered obsolete because they can in some cases produce non-bootable USB sticks.

One of the "current" tools (and the one you should try first) is RMPREPUSB, which you can find here:

Here you can read some of the reasons why this is advised:

Please note that the Tutorial section is where Tutorial writers post their work, NOT where people asks for assistance, which is the "general" Boot from USB / Boot anywhere forum:
Casually in it there is a sticky (pinned topic) titled "Index of USB Boot Making Applications":
which represents what "current" utilities are recommended, and that does NOT list pe2usb NOR petousb.

Just to keep things as together as possible, cross-linking to:


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users