Jump to content











Photo

MultiPE Leopard v2 - Support


  • Please log in to reply
169 replies to this topic

#51 Max_Real Qnx

Max_Real Qnx

    Gold Member

  • Patrician
  • 1382 posts
  • Location:Istanbul
  • Interests:To be or not to be that is the question.
  •  
    Turkey

Posted 31 December 2010 - 10:10 PM

Hi Max,

something is broken with PhotoViewer.

Posted Image

Please can you check it?

I cannot see any picture.

Thank you


Hi Filip Hasa :)

Please enable Enable Windows Photo Viewer feature of the 6-Common.script script. If the error persists, please send us your log file. Best regards :wheelchair:

Attached Files



#52 TjB

TjB
  • Members
  • 2 posts
  •  
    United States

Posted 31 December 2010 - 11:28 PM

I get this error when running the (2 - Shell & Config) script, not sure how to correct?

" RegHiveLoad - Failed to load registry hive: [Tmp_setupreg_hiv] From file: [%BaseDir%\Target\Multi 7PEs\windows\system32\config\system] "

@Edit: January 01,2011

Win7PE_SE Release
http://reboot.pro/forum/91/

If you ask your question here, you may receive a faster response. Best regards :wheelchair:

Max_Real Qnx

#53 TjB

TjB
  • Members
  • 2 posts
  •  
    United States

Posted 01 January 2011 - 03:54 PM

I get this error when running the (2 - Shell & Config) script, not sure how to correct?

" RegHiveLoad - Failed to load registry hive: [Tmp_setupreg_hiv] From file: [%BaseDir%\Target\Multi 7PEs\windows\system32\config\system] "

#54 Goodwin

Goodwin

    Newbie

  • Members
  • 21 posts
  •  
    United States

Posted 01 January 2011 - 08:15 PM

Hi Goodwin :whistling:

Please after the compiling processes, delete the entries ( [addlnk], [pintool], [shortcut] )of the multipe.cfg under these sections.



I do not remember that it has such a feature. :ermm:

Best regards :thumbsup:


Hey sorry for not responding quickly. Actually I was mistaken in regards to PENetwork. The script I found was actually for win7pe_SE found here. The script allows for adding penetwork at startup as an option and can hide to view process as it loads etc.

Happy New Year everyone.

#55 Filip Hasa

Filip Hasa

    Frequent Member

  • Advanced user
  • 408 posts

Posted 01 January 2011 - 10:43 PM

Hi Max,

yes it is enable.

Here is error during opening jpg file. Files in "Program Files" are there. It doesn't work with 64-bit.

Posted Image

Log is attached. Attached File  log.7z   239.31KB   4 downloads

Thank you

Hi Filip Hasa :whistling:

Please enable Enable Windows Photo Viewer feature of the 6-Common.script script. If the error persists, please send us your log file. Best regards :thumbsup:



#56 Max_Real Qnx

Max_Real Qnx

    Gold Member

  • Patrician
  • 1382 posts
  • Location:Istanbul
  • Interests:To be or not to be that is the question.
  •  
    Turkey

Posted 02 January 2011 - 05:13 PM

Hi Max,

yes it is enable.

Here is error during opening jpg file. Files in "Program Files" are there. It doesn't work with 64-bit.

Posted Image

Log is attached. Attached File  log.7z   239.31KB   4 downloads

Thank you


Hi mate :whistling:

Please download the 6-Common.script v6 and try again. Best regards :thumbsup:

#57 Max_Real Qnx

Max_Real Qnx

    Gold Member

  • Patrician
  • 1382 posts
  • Location:Istanbul
  • Interests:To be or not to be that is the question.
  •  
    Turkey

Posted 02 January 2011 - 05:25 PM

Hi Max,

why did you include Deamon Tools to project? I know strange quiestion.

But if you want include mounting iso only (no emulation) I can do script for "Pismo File Mount Audit Package". it is for adm64 as well.

It is small (1,5MB) integrated in explorer. Can use quick mount = iso become folder.

Thank you


Hi Filip Hasa :ermm:

The Pismo File Mount Audit Package 1.0.0.159 For MultiPE Leopard x86/x64 Edition Script is ready :whistling: You can download the script from the server with winbuilder. Thanks for your tip ! Best regards :thumbsup:



Attached File  1.jpg   156.78KB   11 downloads

#58 Filip Hasa

Filip Hasa

    Frequent Member

  • Advanced user
  • 408 posts

Posted 02 January 2011 - 09:42 PM

Hi mate :whistling:

Please download the 6-Common.script v6 and try again. Best regards :confused1:


Hi Max,

I download all your updates. But I have same issue. Now I am trying Win7PE_SE. I will report my experience to you.

For first view I prefer your structure of project.

I upload DoubleCmd to dropbox. Now it can run from CD as well. I will change behavior to be similar as TCMD in next version.

Thank you

#59 Filip Hasa

Filip Hasa

    Frequent Member

  • Advanced user
  • 408 posts

Posted 02 January 2011 - 09:55 PM

Hi Max,

I download all your updates. But I have same issue. Now I am trying Win7PE_SE. I will report my experience to you.

For first view I prefer your structure of project.

I upload DoubleCmd to dropbox. Now it can run from CD as well. I will change behavior to be similar as TCMD in next version.

Thank you


Hi Max,

opps, in Win7PE_SE Windows Photo viewer works ;o(

Win7PE_SE miss a lot of your future!!!!

Thanks again

EDIT: PS: probably this is missing:
// d3d8thk.dll & d3d9.dll is critically important for Photo Viewer (Thanks to wimb) both together results with opening pictures (.jpg, .png, ..)
Require_FileQ,d3d8thk.dll
// d3d9.dll is important for PhotoViewer
Require_FileQ,d3d9.dll

PSS: It is pitty they can not install vmware tools ;o(

Edited by Filip Hasa, 02 January 2011 - 10:05 PM.


#60 Filip Hasa

Filip Hasa

    Frequent Member

  • Advanced user
  • 408 posts

Posted 03 January 2011 - 08:48 AM

Hi Filip Hasa :)

The Pismo File Mount Audit Package 1.0.0.159 For MultiPE Leopard x86/x64 Edition Script is ready :whistling: You can download the script from the server with winbuilder. Thanks for your tip ! Best regards :confused1:


Hi Max,

works like charm. :smiling9:

Tested on Win7 x64 source.

Thank you

#61 Filip Hasa

Filip Hasa

    Frequent Member

  • Advanced user
  • 408 posts

Posted 05 January 2011 - 07:43 AM

Hi Max,

MichaelZ created new topic http://reboot.pro/13523/

C'ya

#62 Filip Hasa

Filip Hasa

    Frequent Member

  • Advanced user
  • 408 posts

Posted 05 January 2011 - 08:23 PM

Hi Max,

something wron with java script.

You can test it with Win7 amd64 and iTSM sctipt.

When run GUI from desktop it cannot find java. But if you run java installer again. Everything is fine.

I tried create autoinstall package from InstallRite but it works same. I think that InstallRite cannot catch something important.

Please can you check it?

Thank you

#63 Max_Real Qnx

Max_Real Qnx

    Gold Member

  • Patrician
  • 1382 posts
  • Location:Istanbul
  • Interests:To be or not to be that is the question.
  •  
    Turkey

Posted 06 January 2011 - 08:42 PM

Hi Filip Hasa :(

Thank you very much for your feedbacks and updating scripts. Allow me to research problems until the end of the week. However, this code was useful for me. :smiling9:
Best regards :)


6-Common.script

If,NOT,"%Os_Type%",EQUAL,"X86",Begin

    If,NOT,EXISTDIR,"%TargetDir%\Program Files (x86)",DirMake,"%TargetDir%\Program Files (x86)"

    If,"%BuildModel%",EQUAL,"Normal",Begin

      If,NOT,"%Device%",EQUAL,"CDROM",RunOnce,"0","Soft Link Windows Photo Viewer","cmd.exe","/C MKLINK /D #$qx:\Program Files (x86)\Windows Photo Viewer#$q #$qx:\Program Files\Windows Photo Viewer#$q","Hide"

      Else,DirCopy,"%InstallSRC%\Program Files\Windows Photo Viewer","%TargetDir%\Program Files (x86)"

    End

    Else,DirCopy,"%InstallSRC%\Program Files\Windows Photo Viewer","%TargetDir%\Program Files (x86)"

  End

End



#64 Max_Real Qnx

Max_Real Qnx

    Gold Member

  • Patrician
  • 1382 posts
  • Location:Istanbul
  • Interests:To be or not to be that is the question.
  •  
    Turkey

Posted 08 January 2011 - 08:37 AM

Hi Max,

opps, in Win7PE_SE Windows Photo viewer works ;o(

Win7PE_SE miss a lot of your future!!!!

Thanks again

EDIT: PS: probably this is missing:
// d3d8thk.dll & d3d9.dll is critically important for Photo Viewer (Thanks to wimb) both together results with opening pictures (.jpg, .png, ..)
Require_FileQ,d3d8thk.dll
// d3d9.dll is important for PhotoViewer
Require_FileQ,d3d9.dll

PSS: It is pitty they can not install vmware tools ;o(


Hi Filip Hasa ;)

You specify the files that are already available in this 5-Directx110.script . Therefore these entries do not need to write again. mklink command is works perfectly in the Normal Build Model of Standard-7-iso-usb-hdd.script with an external hard drive. Best regards :hi:

Avi For post#63:
http://rapidshare.co...23/capture-1.7z

Edit:
I have not encountered a problem despite all the tests. Windows Photo Viewer feature of the 6-Common.script v6 is working well for x64.

#65 Max_Real Qnx

Max_Real Qnx

    Gold Member

  • Patrician
  • 1382 posts
  • Location:Istanbul
  • Interests:To be or not to be that is the question.
  •  
    Turkey

Posted 08 January 2011 - 09:14 PM

Hi Max,

something wron with java script.

You can test it with Win7 amd64 and iTSM sctipt.

When run GUI from desktop it cannot find java. But if you run java installer again. Everything is fine.

I tried create autoinstall package from InstallRite but it works same. I think that InstallRite cannot catch something important.

Please can you check it?

Thank you


Hi mate ;)

I'm thank you very much for your feedback. I solved the problem with the java v2 script. Best regards :hi:

Attached File  JaVa v2.7z   18.74KB   10 downloads

#66 Filip Hasa

Filip Hasa

    Frequent Member

  • Advanced user
  • 408 posts

Posted 10 January 2011 - 08:34 AM

Hi mate :mellow:

I'm thank you very much for your feedback. I solved the problem with the java v2 script. Best regards :huh:

Attached File  JaVa v2.7z   18.74KB   10 downloads


Hi Max,

dam small error ;o) I am going to test.

thank you

#67 Filip Hasa

Filip Hasa

    Frequent Member

  • Advanced user
  • 408 posts

Posted 10 January 2011 - 08:42 AM

Hi Filip Hasa :mellow:

You specify the files that are already available in this 5-Directx110.script . Therefore these entries do not need to write again. mklink command is works perfectly in the Normal Build Model of Standard-7-iso-usb-hdd.script with an external hard drive. Best regards :huh:

Avi For post#63:
http://rapidshare.co...23/capture-1.7z

Edit:
I have not encountered a problem despite all the tests. Windows Photo Viewer feature of the 6-Common.script v6 is working well for x64.


Hi Max,

I know these files are from DirectX but if you disable DirectX you will not have these files.

This is reason why have these files in common script.

Other possibilities is lock enable directX but I don't think it is core script.

Thank you

#68 Filip Hasa

Filip Hasa

    Frequent Member

  • Advanced user
  • 408 posts

Posted 11 January 2011 - 11:48 AM

Hi Max,

I got these error during install this binary. Please can you check it?

Posted Image

Text:

Error 1935. An error occurred during the installation of assembly component
{14F2B62D-DF5F-335F-A517-0991F44CB087}. HRESULT: 0x800736FD.

Thank you

#69 Max_Real Qnx

Max_Real Qnx

    Gold Member

  • Patrician
  • 1382 posts
  • Location:Istanbul
  • Interests:To be or not to be that is the question.
  •  
    Turkey

Posted 11 January 2011 - 08:53 PM

Hi Max,

I know these files are from DirectX but if you disable DirectX you will not have these files.

This is reason why have these files in common script.

Other possibilities is lock enable directX but I don't think it is core script.

Thank you


Hi mate ;)

Okay. I'll make arrangement in this subject. Best regards :hi:

#70 Max_Real Qnx

Max_Real Qnx

    Gold Member

  • Patrician
  • 1382 posts
  • Location:Istanbul
  • Interests:To be or not to be that is the question.
  •  
    Turkey

Posted 11 January 2011 - 08:59 PM

Hi Max,

I got these error during install this binary. Please can you check it?

Posted Image

Text:
Thank you


Hi my friend ;)

Yes, nuisance is a error. Because I could not figure out the problem. ;) But I can find a free time, I will continue to research to solve the problem. Best regards :hi:

#71 vigipirate

vigipirate

    Member

  • Members
  • 78 posts
  •  
    France

Posted 12 January 2011 - 04:03 PM

I thank you for your help seven x64 on my pc
j 'get this error message when I want to save in winbuilder

c: \ program file (x86) \ bootland \ multip leopard v2 \ time \ leopard \ ISRC \ windows \ system32 \ boot \ winload.exe: file not found!
What are the error and how corigé

thank you in advance !!!!!!

Edited by vigipirate, 12 January 2011 - 04:04 PM.


#72 Max_Real Qnx

Max_Real Qnx

    Gold Member

  • Patrician
  • 1382 posts
  • Location:Istanbul
  • Interests:To be or not to be that is the question.
  •  
    Turkey

Posted 12 January 2011 - 07:17 PM

I thank you for your help seven x64 on my pc
j 'get this error message when I want to save in winbuilder

c: \ program file (x86) \ bootland \ multip leopard v2 \ time \ leopard \ ISRC \ windows \ system32 \ boot \ winload.exe: file not found!
What are the error and how corigé

thank you in advance !!!!!!


Hi vigipirate :smiling9:

I would like first to say welcome reboot.pro. Yes, you've asked one of the most frequently asked questions. If you are using 64-bit version of the Windows, you may encounter a problem like this. Of course, there is a solution to this problem, but a little annoying. Please enable Force Dism For Windows 7 option of the Standard-0-preconfig.script and try again. Best regards :thumbsup:

Attached File  12.01.png   129.68KB   14 downloads

#73 vigipirate

vigipirate

    Member

  • Members
  • 78 posts
  •  
    France

Posted 12 January 2011 - 07:50 PM

thank you for your help
but I also have this problem with seven 32-bit
have to also check for 64-bit dism it works thank you
also the program vpeldr rt2 2011 how to include in the draft because COPIRE leopard on usb but does not launch in Leopard winpe

thank you for your help

#74 Filip Hasa

Filip Hasa

    Frequent Member

  • Advanced user
  • 408 posts

Posted 12 January 2011 - 08:51 PM

I thank you for your help seven x64 on my pc
j 'get this error message when I want to save in winbuilder

c: \ program file (x86) \ bootland \ multip leopard v2 \ time \ leopard \ ISRC \ windows \ system32 \ boot \ winload.exe: file not found!
What are the error and how corigé

thank you in advance !!!!!!


Hi vigipirate,

i had different experience.

Please copy your DVD to filesystem and set ACL (0-Preconfig button with stop hand). Try "save" (floppy) in this script. If it will run successfully than building project will run fine.

welcome here :hi:

#75 Max_Real Qnx

Max_Real Qnx

    Gold Member

  • Patrician
  • 1382 posts
  • Location:Istanbul
  • Interests:To be or not to be that is the question.
  •  
    Turkey

Posted 13 January 2011 - 09:21 PM

thank you for your help
but I also have this problem with seven 32-bit
have to also check for 64-bit dism it works thank you
also the program vpeldr rt2 2011 how to include in the draft because COPIRE leopard on usb but does not launch in Leopard winpe

thank you for your help


Hi vigipirate ;)

If you switch between operating systems, a very big problem arises. This problem is a matter of user rights. Filip offered a real solution on this problem. You try to separate the source files with the unmount button. If the result is successful, disable Force Dism For Windows 7 feature of the Standard-0-preconfig.script and press save settings button. Otherwise, press SetAcL user permission utilty button and press the SetACL Permissions For Path Folder And SubFolders button in the opened new window. Good luck :mellow:


Attached File  13.01.png   158.75KB   22 downloads



If you want to integrate a new vpeldr to the script file, I'll give you must follow the instructions.

1) Open Standard-3-Config_Bin.script with notepad and level value is 1. Save and close notepad.
2) Re-open WinBuilder and find Standard-3-Config_Bin in the Build Section of Winbuilder Menu.
3) Press edit and attachment button of script. extract system32.x64.7z and system32.x86.7z archive files to destop.
4) After you add new files to the archive files, replace the new files in the script.
5) Have Fun !


Best regards :)


Attached File  13.011.png   56.27KB   23 downloads

Attached File  13.012.png   45.57KB   14 downloads




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users