Jump to content











Photo
- - - - -

Possible to run Acronis True Image DOS ver in LiveXP ?


  • Please log in to reply
5 replies to this topic

#1 gbrao

gbrao

    Frequent Member

  • Advanced user
  • 373 posts
  •  
    India

Posted 14 November 2010 - 03:41 PM

Since the DOS version of ATI is just 18MB, I was wondering if I could run it in a LiveXP.
I used the '16bit support' script.
Using WinBuilder 080.
Everything else works OK.
In QEMU :
1) When LiveXP starts up, i get a pop up "Properties for this program cannot be verified.
The APPS.INF file is missing. Copy the APPS.INF file ...".
2) When I run ATI in a CMD window I get a error message "SysSaverApp: unable to set video mode 640x480x4".

Tried Universal Video Driver, did not help.

If it runs under DOS, why not in a LiveXP ?

#2 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 14829 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 14 November 2010 - 03:44 PM

If it runs under DOS, why not in a LiveXP ?

Because DOS is NOT XP and XP "command prompt" is NOT DOS.

Anything in XP (or similar NT based systems) goes through a HAL (Hardware Abstractrion Layer).
Anything in DOS goes direct to hardware.

DOS "Low level" tools like most if not all tools related to hard disks use DIRECT HARDWARE ACCESS (which ANY NT based system CANNOT provide).

;)
Wonko

#3 HTML Tiger

HTML Tiger
  • Members
  • 7 posts
  •  
    United Kingdom

Posted 15 November 2010 - 03:34 PM

It may work under windows 95/98 Command prompt but not xp and above.

#4 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 14829 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 15 November 2010 - 04:05 PM

It may work under windows 95/98 Command prompt but not xp and above.

Correction:

not NT 3.1 and above.


DOS based Windows (may work ;)):
  • Windows 1.0 ;)
  • Windows 3.0/3.1/3.11
  • Windows 95/98
  • Windows Me ;)

NT based Windows (WON'T work):
  • NT 3.1/3.5/3.51/4.0
  • Windows 2000
  • Windows XP/Server 2003
  • Windows Vista ;)
  • Windows Server 2008
  • Windows 7

;)
Wonko

#5 breaker

breaker

    Frequent Member

  • Advanced user
  • 112 posts
  •  
    United States

Posted 16 November 2010 - 02:10 AM

@gbrao


Just out of curiousity, why boot all the way to Live XP to run DOS ATI? Could you maybe dual boot DOS and LiveXP?


breaker

#6 gbrao

gbrao

    Frequent Member

  • Advanced user
  • 373 posts
  •  
    India

Posted 16 November 2010 - 08:35 AM

I have a livexp, with a lot of tools/apps, that I carry on my usb FD. It would be convinient to have ATI included too.

I might be one of the very few who actually bought (or would admit buying ;-) ) Win Me. So, what's the best way to create a LiveMe ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users