Jump to content











Photo
- - - - -

Adding a registry Key


  • Please log in to reply
8 replies to this topic

#1 dsolomon

dsolomon

    Frequent Member

  • Advanced user
  • 243 posts

Posted 11 November 2010 - 08:36 PM

i am needing to add this bit of registry info to my acronis script
[HKEY_CURRENT_USER\Software\Acronis\TrueImageEchoEnterpriseServer\DontShow]

"IncrementalTip"="1"

here is the script i am using
http://rapidshare.co...artpeechomod.7z

i have no idea what im doing when it comes to this. :/

#2 Rui Paz

Rui Paz

    Frequent Member

  • Advanced user
  • 201 posts
  •  
    Portugal

Posted 11 November 2010 - 09:57 PM

Hi,

Try adding a line like this as line 65:
RegWrite,HKLM,0x1,"WB-Default\Software\Acronis\TrueImageEchoEnterpriseServer\DontShow","IncrementalTip","1"

___
Rui Paz

#3 dsolomon

dsolomon

    Frequent Member

  • Advanced user
  • 243 posts

Posted 11 November 2010 - 10:24 PM

Hi,

Try adding a line like this as line 65:
RegWrite,HKLM,0x1,"WB-Default\Software\Acronis\TrueImageEchoEnterpriseServer\DontShow","IncrementalTip","1"

___
Rui Paz


i have tried that already and it does not work.

#4 Lancelot

Lancelot

    Frequent Member

  • .script developer
  • 5013 posts
  • Location:Turkiye/Izmir
  • Interests:*Mechanical stuff and Physics,
    *LiveXP, BartPE, SherpyaXPE,
    *Basketball and Looong Walking,
    *Buying outwear for my girlf (Reason: Girls are stupid about buying bad stuff to make themselves uglier :))
    *Girls (Lyric: Girl,...., You will be a womann, Soon)
    *Answering questions for "Meaning of life",
    *Helping people,

    Kung with LiveXP, Fu with Peter :)
  •  
    Turkey

Posted 11 November 2010 - 10:35 PM

Hi dsolomon,

check topic of dsolomon ;) ;)
http://www.boot-land...showtopic=11811
follow to post 17 to get the updated script, which as far as I remember also improved IncrementalTip addition ;)

#5 dsolomon

dsolomon

    Frequent Member

  • Advanced user
  • 243 posts

Posted 11 November 2010 - 10:53 PM

Hi dsolomon,

check topic of dsolomon ;) ;)
http://www.boot-land...showtopic=11811
follow to post 17 to get the updated script, which as far as I remember also improved IncrementalTip addition ;)

yes, i remember that topic. but i am now using "acronis true image enterprise server" instead of "Acronis True Image Echo Workstation"

the registry data for the incremental tip for echo workstation was located
[HKEY_LOCAL_MACHINE\Software\Acronis\TrueImageEchoWorkstation\DontShow]
"IncrementalTip"="1"

and the incremental tip for true image echo enterprise server is
[HKEY_CURRENT_USER\Software\Acronis\TrueImageEchoEnterpriseServer\DontShow]
"IncrementalTip"="1"

#6 Lancelot

Lancelot

    Frequent Member

  • .script developer
  • 5013 posts
  • Location:Turkiye/Izmir
  • Interests:*Mechanical stuff and Physics,
    *LiveXP, BartPE, SherpyaXPE,
    *Basketball and Looong Walking,
    *Buying outwear for my girlf (Reason: Girls are stupid about buying bad stuff to make themselves uglier :))
    *Girls (Lyric: Girl,...., You will be a womann, Soon)
    *Answering questions for "Meaning of life",
    *Helping people,

    Kung with LiveXP, Fu with Peter :)
  •  
    Turkey

Posted 11 November 2010 - 11:03 PM

yes, i remember that topic. but i am now using "acronis true image enterprise server" instead of "Acronis True Image Echo Workstation"

It does not matter for the script (not hardcoded in script), script checks your ac.ti version and add registry that way...

Better you provide a log.html so we can see what is hapening there.

#7 dsolomon

dsolomon

    Frequent Member

  • Advanced user
  • 243 posts

Posted 11 November 2010 - 11:48 PM

It does not matter for the script (not hardcoded in script), script checks your ac.ti version and add registry that way...

Better you provide a log.html so we can see what is hapening there.

sorry for the confusion.
i am not using Acronis_TrueImageEcho95_Omni.7z

i am using a modded version of the script that integrates the "Bartpe" Version of acronis into my livexp.
im not too sure where the original script was posted, but i have it modded to be able to use acronis true image echo enterprise server 9.7. it was created by thuun.

Acronis_TrueImageEcho95_Omni.7z tries to integrate the full acronis program into livexp.

#8 Lancelot

Lancelot

    Frequent Member

  • .script developer
  • 5013 posts
  • Location:Turkiye/Izmir
  • Interests:*Mechanical stuff and Physics,
    *LiveXP, BartPE, SherpyaXPE,
    *Basketball and Looong Walking,
    *Buying outwear for my girlf (Reason: Girls are stupid about buying bad stuff to make themselves uglier :))
    *Girls (Lyric: Girl,...., You will be a womann, Soon)
    *Answering questions for "Meaning of life",
    *Helping people,

    Kung with LiveXP, Fu with Peter :)
  •  
    Turkey

Posted 12 November 2010 - 12:23 AM

Himmm,

It will be nice if you share "modded version" you made, it would help others.

Further,
Since you followed advice of Rui Paz ;) ,
and still get information popup messages around,
than your problem is NOT "Adding a registry Key"
it is
"How to disable information popup with Acronis BartPE enterprise server"

Well, I am not a acronis fan, maybe there is another registry entry elsewhere for Acti BartPE edition, maybe others can help.

Good luck on finding, let us know when you find ;)
;)

#9 dsolomon

dsolomon

    Frequent Member

  • Advanced user
  • 243 posts

Posted 12 November 2010 - 03:15 PM

fixed.
added this to script. and used true image echo workstation files. (should work with true image echo enterprise server too, you just have to change the path from "TrueImageEchoWorkstation" to "TrueImageEnterpriseServer")

If,%pCheckBox2%,Equal,True,RegWrite,HKLM,0x7,"WB-setup\ControlSet001\Control\Class\{4D36E967-E325-11CE-BFC1-08002BE10318}","UpperFilters","snapman"
RegWrite,HKLM,0x7,"WB-setup\ControlSet001\Control\Class\{71A27CDD-812A-11D0-BEC7-08002BE2092F}","UpperFilters","snapman"
RegWrite,HKLM,0x4,"WB-setup\ControlSet001\Services\snapman","ErrorControl","1"
RegWrite,HKLM,0x1,"WB-setup\ControlSet001\Services\snapman","ImagePath","system32\DRIVERS\snapman.sys"
RegWrite,HKLM,0x4,"WB-setup\ControlSet001\Services\snapman","Start","0"
RegWrite,HKLM,0x4,"WB-setup\ControlSet001\Services\snapman","Type","1"
RegWrite,HKLM,0x1,"WB-software\Acronis\TrueimageEchoWorkstation\DontShow","IncrementalTip","1"
RegWrite,HKLM,0x1,"WB-software\Acronis\TrueImageEchoWorkstation\Settings","WorkingDir","\%WorkDir%\Acronis\TrueImage"

Hi,

Try adding a line like this as line 65:
RegWrite,HKLM,0x1,"WB-Default\Software\Acronis\TrueImageEchoEnterpriseServer\DontShow","IncrementalTip","1"

___
Rui Paz


the above suggestion was almost correct.
instead of
RegWrite,HKLM,0x1,"WB-Default

it needed to be
RegWrite,HKLM,0x1,"WB-Software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users