Jump to content











Photo
- - - - -

WinPE environmen (WAIK 1.1)


  • Please log in to reply
4 replies to this topic

#1 brent68

brent68

    Newbie

  • Members
  • 17 posts
  •  
    Canada

Posted 24 September 2010 - 03:58 AM

I am building a WinPE (Vista source, WAIK 1.1) and install BurnInTest..When boot up and try to run BurnInTest, it tell me to install DirectX 9.0c or above for 3D tests..How do I install DirectX into barebone WinPE ??

Also, I would get to get portable programs for WinPE ..I try Opera USB 10.62 but it does not run.
Thanks!

#2 al_jo

al_jo

    Gold Member

  • Members
  • 1218 posts
  • Location:Tellus

Posted 24 September 2010 - 04:42 PM

I am building a WinPE (Vista source, WAIK 1.1) and install BurnInTest..When boot up and try to run BurnInTest, it tell me to install DirectX 9.0c or above for 3D tests..How do I install DirectX into barebone WinPE ??

Also, I would get to get portable programs for WinPE ..I try Opera USB 10.62 but it does not run.
Thanks!


You can try "DirectX 10 Rc3 For 32-Bit VistaPE Leopard" here:
http://ludovici.winb...=directx.script

And one Opera script that is working "opera_v10_saydin77_bf" here:
http://saydin77.winb...d...apps/opera/

#3 brent68

brent68

    Newbie

  • Members
  • 17 posts
  •  
    Canada

Posted 25 September 2010 - 03:34 AM

Thanks! but I am using the PE command line environment..no WinBuilder...Have to add everything manually. How to add DirectX ?

You can try "DirectX 10 Rc3 For 32-Bit VistaPE Leopard" here:
http://ludovici.winb...=directx.script

And one Opera script that is working "opera_v10_saydin77_bf" here:
http://saydin77.winb...d...apps/opera/



#4 al_jo

al_jo

    Gold Member

  • Members
  • 1218 posts
  • Location:Tellus

Posted 25 September 2010 - 06:53 AM

Thanks! but I am using the PE command line environment..no WinBuilder...Have to add everything manually. How to add DirectX ?


Sorry, but your post is in Winbuilder/VistaPE :thumbup:

But perhaps this will help you:
http://www.911cd.net...rt=0#entry64579

#5 brent68

brent68

    Newbie

  • Members
  • 17 posts
  •  
    Canada

Posted 25 September 2010 - 12:15 PM

Thanks! u a great help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users