Jump to content











Photo
- - - - -

Intel 82577LM not auto detected / HP 8540w


  • Please log in to reply
4 replies to this topic

#1 spiffywiffy

spiffywiffy
  • Members
  • 5 posts
  •  
    Canada

Posted 31 August 2010 - 02:14 PM

Hi All:

I've got a HP EliteBook 8540w in front of me that has issues with VistaPE v.12 RC1b (CAPI) and Leopard Beta3. I've included all driverpacks in the builds.

However, the Intel 82577LM NIC in this system is not automatically detected. I'm pretty sure the LAN Driver Pack contains a driver for this model of NIC considering most Intel NICs are very prevalent.

I am able to manually install the driver for this device (v11.5.4.0 2009-11-05) from device manager and it works fine.

Any ideas?

Thanks.

#2 spiffywiffy

spiffywiffy
  • Members
  • 5 posts
  •  
    Canada

Posted 31 August 2010 - 02:30 PM

Think I may have answered my own question. Appears to be some issues with this model of card in the driverpacks.
See: http://forum.driverp...php?id=4591&p=2

Trying to inject manually w/ peimg now.

#3 Terry_Dodson

Terry_Dodson

    Member

  • Members
  • 56 posts

Posted 31 August 2010 - 03:31 PM

On cards that dont automatically get detected, i have used the PENetwork script to add a driver. I downladed the newest driver from Intel (15.5 i think) then used 7zip to extract all files to a subdirectory, then point PENetwork to the directory i want, i think i used the Pro1000 directory. Seems to work for me pretty well.

#4 spiffywiffy

spiffywiffy
  • Members
  • 5 posts
  •  
    Canada

Posted 31 August 2010 - 06:01 PM

Thanks very much. Great suggestion. I got rid of PENetCfg and PENetwork injects the driver fine. Not to mention, its a better utility.

The DaveXP PEImg script failed for some reason. Doesn't work with WinBuilder 080 perhaps?

#5 dera

dera

    Gold Member

  • .script developer
  • 1335 posts
  •  
    Hungary

Posted 01 September 2010 - 12:29 PM

i have tried custom folder only
but this script works for me with WinBuilder 080




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users