Jump to content











Photo
- - - - -

Possible to do 32-Bit PE on a 64-bit processor?


  • Please log in to reply
1 reply to this topic

#1 Zug

Zug

    Member

  • Members
  • 56 posts
  •  
    United States

Posted 27 August 2010 - 01:04 AM

Evening..

I have been working on my Sardu+G4D combo and have it pretty much done.. Ive been using VMware. Mobalive and Virtualbox testing it.. The one thing ive been noticing is and that i can get my LiveXP, VistaPE and other PE's to try and notice that they will work in the above virualization,, however.. when i reboot and go to test them live.. I get stuck..

With the liveXP's ive tested, they load to the menus, i select to run the PE and then you will see it start to load, ill see the Windows XP loading splash and also the MiniPE one I tried for XP and then it goes to blank screen as if its about to load and then just hangs there.. left it there for a while as some of the codes use firadisk as a try and well, nothing..

Then ive tried my VistaPE.. loads fine in the above as well.. but when i load it, it comes up, i select to run the PE and then it goes to the "loading windows files' slide bar and soon as it gets to the end, thats it.. the screen stays up and it never moves..

So, ive been trying to figure out why.. then got to thinking that "maybe" its due to me having a 64bit processor, so figured I would come here and do a search on it, but i didnt find anything.. i found someone makin a 64bit os pe. but didnt really see one on 64bit processor.. so, hope i got it in the right forum and sorry if i missed it on search..

So, am i correct in thinking this? hopefully not and someone might have ideas as to why it could be doing this if its not due to my processor..

Thanks in advance,,

Zug

#2 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 14756 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 28 August 2010 - 12:52 PM

No, any 64 bit processor should be able to run 32 bit OS.

What you report seem a lot like "wrong" builds, "wrong" in the sense of either missing a needed driver or having a "wrong" driver integrated.

If I were you I would forget the "multi/mega/all combined" and choose one, and one only project, as an example LiveXP.

Try building a simple one, after having verified to have all the drivers needed for your (64 bit) hardware correctly integrated.

If it still doesn't work, post to the LiveXP section adsking for help in troubleshooting.

;)
Wonko




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users