Jump to content











Photo
- - - - -

Vista-PE Boot verändern


  • Please log in to reply
7 replies to this topic

#1 Datsspeed

Datsspeed

    Newbie

  • Members
  • 19 posts
  •  
    Germany

Posted 28 June 2010 - 06:16 AM

Guten morgen!

und zwar hab ich folgendes problem..

bei dem boot von der vistape start ja al erstes die vpelder.exe an die alle treiber ladet und alle programme ladet.

danach kommt ja die 10 sekündige pause wo gefragt wird ob das netzwerk installiert wird fals nein eine beliebige taste drücken.

fals nicht untebrochen wird, wird das netwerk ebenfalls installiert.


mein anliegen ist nun folgendes:

ich will die vpelder.exe so modifizieren das fals die netzwerkinstallation abgebrochen wird programm "AX" startet und fals die netzwerkinstallation durchläuft und die vpelder.exe fertig ist programm "BX" startet.

mir wurden schon einige tipps gegeben mit vpelder.exe neu kommpilieren und so.

ich habe aber keine ahnung wie das geht. ich breuchte bitte eine sorgfälltige beschreibung da ich mich in dem berreich eher wie ein leihe aufhalte....

ich hoffe es gibt jemanden da drausend er mir hilft ^^

Mit freundlichen grüßen und vielen dank

datsspeed :cheers:

#2 Datsspeed

Datsspeed

    Newbie

  • Members
  • 19 posts
  •  
    Germany

Posted 05 July 2010 - 08:56 AM

guten tag^^

ich arbeite immernoch an dieser sache leider ohne erfolg, kann mir jemand unter die arme greifen bitte.

lg datsspeed

#3 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 05 July 2010 - 03:01 PM

Was denn das? Ich dachte, das Problem hätten wir gelöst gehabt! :cheers:

:cheers:

#4 Datsspeed

Datsspeed

    Newbie

  • Members
  • 19 posts
  •  
    Germany

Posted 06 July 2010 - 01:14 PM

deine hilfe war nett und so aber für mein niveau leider zu hoch XD

wie gesagt ich bin in dieser schicht noch ein frischer leihe und versteh von dem zeug so gut wie garnichts :|



lg datsspeed

#5 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 06 July 2010 - 02:35 PM

Wenn ich mich recht entsinne, mußt Du nur ein paar Eintrage in einer ini Datei machen.
Was war daran zu kompliziert?

:unsure:

#6 Datsspeed

Datsspeed

    Newbie

  • Members
  • 19 posts
  •  
    Germany

Posted 29 July 2010 - 11:41 AM

tach ^^

die datei die du mir gennant hast habe ich versucht so erzustellen wie bschrieben in den nachrichten...

habe sie aber leider nicht gefunden :|

habe es um di 10 mal versucht oder so bis ich aufgegeben habe...

lg datsspeed

#7 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 29 July 2010 - 12:50 PM

Hi!
Da ich mich gerade mit Win7 Projekten beschäftige, habe ich mal nach der ominösen Datei gesucht.
Sie heißt vistape.cfg und ist im System32 Ordner zu finden.
Alles andere wie gehabt.
Hoffe das bringt Dich an Dein Ziel.

Viel Glück

#8 Datsspeed

Datsspeed

    Newbie

  • Members
  • 19 posts
  •  
    Germany

Posted 02 August 2010 - 06:25 AM

Hi.

wirf mir an kopf was du willst... diese datei exsestiert bei mir nicht =/
bist du dir sicher das die Datei "vistape.cfg" und im system32 verzeichniss ist

lg datsspeed




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users