Jump to content











Photo
- - - - -

problem with Chromium OS


  • Please log in to reply
6 replies to this topic

#1 matteo466

matteo466
  • Members
  • 3 posts
  •  
    Italy

Posted 25 June 2010 - 03:33 PM

i downloaded the chromium Os iso file from getchrome.eu.
i tried to put into usb flash drive with unetbootin and all it's ok.
when i reboot the pc it starts to load the operating system until i read the error "couldn't find live image file". have someone tried to put chromium os into usb?have the same problem?
how can i solve it?

i have tested the iso file with a virtual machine and works all fine.
thanks

#2 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 13750 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 25 June 2010 - 04:01 PM

i downloaded the chromium Os iso file from getchrome.eu.

WHERE from? (link to actual download page, please)
getchrome.eu hosts the source ONLY AFAIK.

i tried to put into usb flash drive with unetbootin and all it's ok.

Well, since you cannot boot from it, maybe it's not "all-all" OK. :)

have someone tried to put chromium os into usb?

Yes B) .
http://homepages.tes...no-answers.html

have the same problem?

Again, yes. B)
http://homepages.tes...no-answers.html

how can i solve it?


Why not using a USB build? :cheers:
http://chromeos.hexxeh.net/
http://www.makeuseof...-real-computer/

B)
Wonko

#3 matteo466

matteo466
  • Members
  • 3 posts
  •  
    Italy

Posted 27 June 2010 - 06:52 PM

WHERE from? (link to actual download page, please)

there is a link named download.
the exact link is http://getchrome.eu/download.php

Well, since you cannot boot from it, maybe it's not "all-all" OK. wink.gif

it'a all ok while using unetbootin, it doesn't return errors.
there is the error when booting the pc.

Why not using a USB build?

simply because i don't want this.
by using that versions (that i've already test) my pen drive (4Gb) is not usable anymore because it's necessary to burn an usb image like burning a cd. i want to put chrome into usb stick and continue to use my flash memory like i always made before.
this is the reaseon that i want t use unetbootin.

#4 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 13750 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 28 June 2010 - 08:39 AM

simply because i don't want this.
by using that versions (that i've already test) my pen drive (4Gb) is not usable anymore because it's necessary to burn an usb image like burning a cd. i want to put chrome into usb stick and continue to use my flash memory like i always made before.
this is the reaseon that i want t use unetbootin.

Yep, point is that it may be easier to "adapt" the USB version to work on your multiboot USB stick (i.e. copying it to it without the "burining like a CD") than to make a CD/DVD version to work on USB.

Anyway, I'll have a look at the iso and see what can be done. :cheers:

You are running Windows XP or Vista, right? B)

:cheers:
Wonko

#5 matteo466

matteo466
  • Members
  • 3 posts
  •  
    Italy

Posted 28 June 2010 - 08:57 AM

You are running Windows XP or Vista, right?

yes, i use Win XP.
thanks.

#6 beneathnylon

beneathnylon
  • Members
  • 2 posts
  •  
    Canada

Posted 12 August 2010 - 03:53 PM

there is a link named download.
the exact link is http://getchrome.eu/download.php


it'a all ok while using unetbootin, it doesn't return errors.
there is the error when booting the pc.


simply because i don't want this.
by using that versions (that i've already test) my pen drive (4Gb) is not usable anymore because it's necessary to burn an usb image like burning a cd. i want to put chrome into usb stick and continue to use my flash memory like i always made before.
this is the reaseon that i want t use unetbootin.



Hello

I am also attempting to install Chrome_OS.i686-0.6.427.iso from http://getchrome.eu/download.php
I am trying to boot from USB on my ASUS 1000he.
I used unetbootin-windows-471 to create the .ISO to usb.

When booting from USB, i can choose any option from the unbootin menu and the outcome does not change. During the bootup process, unbootin get to this point before rebooting...

Loading KIWI CD Boot-System...
-----------------------------------------
creating device nodes with undev
Boot logging started on /dev/tty1(/dev/console) at (date time)
Boot-Logging enabled on /dev/tty3
===> Kernel logging enabled on: dev/tty3
===> Waiting for USE device scan to complete
===> Waiting for CD/DVD device(s) to appear.....
===> Waiting for USB device scan to complete
===> Failded to detect CD/DVD or USB drive !
===> rebootException: error consoles at Alt-F3/F4
===> rebootException: reboot in 120 sec

Have you had any luck with this?

#7 beneathnylon

beneathnylon
  • Members
  • 2 posts
  •  
    Canada

Posted 12 August 2010 - 06:31 PM

Hello

I am also attempting to install Chrome_OS.i686-0.6.427.iso from http://getchrome.eu/download.php
I am trying to boot from USB on my ASUS 1000he.
I used unetbootin-windows-471 to create the .ISO to usb.

When booting from USB, i can choose any option from the unbootin menu and the outcome does not change. During the bootup process, unbootin get to this point before rebooting...

Loading KIWI CD Boot-System...
-----------------------------------------
creating device nodes with undev
Boot logging started on /dev/tty1(/dev/console) at (date time)
Boot-Logging enabled on /dev/tty3
===> Kernel logging enabled on: dev/tty3
===> Waiting for USE device scan to complete
===> Waiting for CD/DVD device(s) to appear.....
===> Waiting for USB device scan to complete
===> Failded to detect CD/DVD or USB drive !
===> rebootException: error consoles at Alt-F3/F4
===> rebootException: reboot in 120 sec

Have you had any luck with this?


I wanted to add something else to this post.

One resource suggest to initrdud instead of initrd to avoid the error message"Failed to detect CD/DVD or USB drive !". I downloaded the file from here: http://vavai.net/uploads/initrdud
I found this resource here: http://vavai.net/200...se-111-liveusb/

I edited the syslinux.cfg file
----------------- syslinux.cfg -------------------

default menu.c32
prompt 0
menu title UNetbootin
timeout 100

label unetbootindefault
menu label Default
kernel /ubnkern
append initrd=/ubninit ramdisk_size=512000 ramdisk_blocksize=4096 splash=silent showopts

label ubnentry0
menu label Chrome_OS
kernel /boot/i386/loader/linux
append initrd=/boot/i386/loader/initrdud kiwidebug=1 ramdisk_size=512000 ramdisk_blocksize=4096 splash=silent showopts

label ubnentry1
menu label Failsafe_--_Chrome_OS
kernel /boot/i386/loader/linux
append initrd=/boot/i386/loader/initrdud kiwidebug=1 ramdisk_size=512000 ramdisk_blocksize=4096 splash=silent showopts ide=nodma apm=off acpi=off noresume selinux=0 nosmp noapic maxcpus=0 edd=off

label ubnentry2
menu label memtest
kernel /boot/i386/loader/memtest
append initrd=/ubninit
------------------------------------- syslinux.cfg -----------------------

Yes, i copied the file initrdud into /boot/i386/loader/ on the usb key.
Now when I boot i no longer get the message "Failded to detect CD/DVD or USB drive !"

But a new issue comes up when I select "Chrome_OS" from the UNetbootin menu. During boot, it cannot find Live image configuration file.

Loading KIWI CD Boot-System...
-----------------------------------------
creating device nodes with undev
Boot logging started on /dev/tty1(/dev/console) at (date time)
-----> Starting boot shell on /dev/tty2
-----> Boot-Logging enabled on /dev/tty3
-----> Kernel logging enabled on: /dev/tty4
-----> Including required kernel modules....
-----> Probing module: uhci-hcd
-----> Probing module: ehci-hcd
cddevs
-----> Failed
-----> unknownException...
-----> Mounting live boot drive...........
-----> Couldn't find Live image configuration file
-----> shellException: providing shell....
(none):/ # _

At this point, i have free reign to ls & cd but not sure where to go or even if I need to do anything.

Any suggestions?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users