Jump to content











Photo
- - - - -

kaspersky 10 not working on my laptop


  • Please log in to reply
10 replies to this topic

#1 Seek Heart

Seek Heart
  • Members
  • 8 posts

Posted 04 June 2010 - 07:03 PM

Hi, I got a vaio sony laptop with win 7, 64bit.
I can't seem to run kaspersky on this laptop for some reason because as soon as everything is mounted, it unmounts and powers off my pc.
I also get a weird thing with dr. web live for some reason.
The boot disk and usb I made had the same effect, but on other pcs and laptops seems fine. Help?

#2 davidecosta

davidecosta

    Silver Member

  • Developer
  • 678 posts
  • Location:Sardinia
  •  
    Italy

Posted 04 June 2010 - 07:06 PM

Hi, I got a vaio sony laptop with win 7, 64bit.
I can't seem to run kaspersky on this laptop for some reason because as soon as everything is mounted, it unmounts and powers off my pc.
I also get a weird thing with dr. web live for some reason.
The boot disk and usb I made had the same effect, but on other pcs and laptops seems fine. Help?


You tried with original Kaspersky or GDATA without SARDU?

#3 Seek Heart

Seek Heart
  • Members
  • 8 posts

Posted 04 June 2010 - 07:13 PM

back, and no love... still the same boot and unboot without anything else...

#4 Seek Heart

Seek Heart
  • Members
  • 8 posts

Posted 06 June 2010 - 02:32 AM

anyone got suggestions? I also tried booting kav10 on an HP laptop and that also was a fail... it didn't run like it should and it went in to a graphics based scann instead of the usual scanning screen...

#5 davidecosta

davidecosta

    Silver Member

  • Developer
  • 678 posts
  • Location:Sardinia
  •  
    Italy

Posted 06 June 2010 - 07:52 AM

back, and no love... still the same boot and unboot without anything else...


Don't work fine also the original burned iso? You have redownload the file or check if it's corrupted?

#6 Seek Heart

Seek Heart
  • Members
  • 8 posts

Posted 06 June 2010 - 12:41 PM

yes and yes, it just gets errors on an HP laptop and a Song Vaio Laptop both windows 7 64 bit.
Ironically it works on desktops just fine...

#7 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 15194 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 06 June 2010 - 01:05 PM

Look, if BOTH of you continue to ask "casual" questions and reply "casual" answers there is NO way anyone can get head or tail of this.

Questions (numbered - for each of which an equally numbered reply is expected):
  • WHICH EXACT version of kaspersky is it? (Please post a link to it if available)
  • Does the kaspersky .iso downloaded and burned to CD WTHOUT ANY modification work on ALL machines?
  • Does it work specifically on the vaio Sony laptop?
  • Which EXACT MODEL is the above mentioned vaio Sony laptop?
  • What is the EXACT description of what happens when booting the said kaspersky .iso on it?
  • Does it work specifically on the HP laptop?
  • Which EXACT MODEL is the above mentioned vaio Sony laptop?
  • What is the EXACT description of what happens when booting the said kaspersky .iso on it?
  • Does the behaviour of the kaspersky in ANY WAY change when loaded through/added to Sardu?
  • If yes DESCRIBE what has changed.

Please compare with:
http://homepages.tes...ard-litany.html

:)
Wonko

#8 Seek Heart

Seek Heart
  • Members
  • 8 posts

Posted 06 June 2010 - 01:41 PM

Questions (numbered - for each of which an equally numbered reply is expected):

1. WHICH EXACT version of kaspersky is it? (Please post a link to it if available)

It is the same one that you get for clicking KAV on sardu, I just got it from that link.

2. Does the kaspersky .iso downloaded and burned to CD WTHOUT ANY modification work on ALL machines?

The iso only works on desktops without any modifications.

3. Does it work specifically on the vaio Sony laptop?

It doesn't work at all on the sony, it just mounts and unmounts.

4. Which EXACT MODEL is the above mentioned vaio Sony laptop?

I'm not exactly sure about the model but it's the one with i7 and a 16.4in screen..

5. What is the EXACT description of what happens when booting the said kaspersky .iso on it?

When I boot kaspersky.iso on it, everything loads on the disk but then after fully loaded the kav unloads and shutsdown the laptop..

6. Does it work specifically on the HP laptop?
no it only worked on desktops...

7. Which EXACT MODEL is the above mentioned laptop?

again not exactly sure but it might be a dv4

8. What is the EXACT description of what happens when booting the said kaspersky .iso on it?

The kaspersky iso goes in to a black screen where thousands of scanning texts just flood the screen...

9. Does the behaviour of the kaspersky in ANY WAY change when loaded through/added to Sardu?

It's the same either way...

10. If yes DESCRIBE what has changed.

n/a

#9 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 15194 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 06 June 2010 - 02:25 PM

Good. :(

So, compare with Q&A #9, this is undeniably a problem between the kaspersky.iso and your specific hardware and has NOTHING to do with Sardu.

The right place to ask help about this issue is then obviously NOT the Sardu Forum, but rather the kaspersky one, here:
http://forum.kaspers...dex.php?act=idx

To post there you will need to give anyway ALL the info I asked you before, including those that you failed to provide, namely:

1. It is the same one that you get for clicking KAV on sardu, I just got it from that link.

I am not going, like probably noone else will, to go around on a wild goose chase just in order to find WHAT is what you have a problem with. :)

3. It doesn't work at all on the sony, it just mounts and unmounts.

"mounts and unmounts" is NOT an EXACT description of the behaviour, it can be defined partial, vague, summed up, but definitely it fails to convey any meaningful information. :(

4. I'm not exactly sure about the model but it's the one with i7 and a 16.4in screen..

Get the §@ç#ing laptop and READ any label you can find on it, then post what is written in them. :(

7. again not exactly sure but it might be a dv4

Get the §@ç#ing laptop and READ any label you can find on it, then post what is written in them. :(

8. The kaspersky iso goes in to a black screen where thousands of scanning texts just flood the screen...

... and? :(

5 EXACT replies to 10 EXACT questions is not that bad, but I am sure you can do better. :unsure:

:)
Wonko

#10 davidecosta

davidecosta

    Silver Member

  • Developer
  • 678 posts
  • Location:Sardinia
  •  
    Italy

Posted 06 June 2010 - 07:23 PM

You've tested the ISO and SARDU with Mobalivecd?

#11 Seek Heart

Seek Heart
  • Members
  • 8 posts

Posted 07 June 2010 - 03:03 AM

yes and I think it might be my graphics card, I got a nVidia on both.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users