Jump to content











Photo
- - - - -

shown time is wrong


  • Please log in to reply
23 replies to this topic

#1 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 28 May 2010 - 11:01 AM

I was wondering for a few weks, why i find in the morning PM with time stamps, before my last check in the evening.

Somehow all times shown, all over boot-land, are -2 of what they should be.
Checked the setting in my profile, but that has the right timezone set. :thumbsup:

Has anyone else this problem?

:ph34r:

#2 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12707 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 28 May 2010 - 12:52 PM

I'm not only wondering since two weeks, like Medevil did.

For me, as far as I remember, it never was correct.

Peter

EDIT: For me, (following caption) this post is posted at 01:52.

When reopening, my system tells me 15:53 (3:53 pm).

Considering one possible hour GMT +1 and one possible hour daylight saving, I'm still missing two hours.

#3 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 28 May 2010 - 01:02 PM

EDIT: For me, (following caption) this post is posted at 01:52.

For me it reads 2:52. Have you set the right timezone and eneabled 'automatic daylight saving time adjustment' in My Control?

:thumbsup:

#4 Nuno Brito

Nuno Brito

    Platinum Member

  • .script developer
  • 10545 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 28 May 2010 - 01:09 PM

This issue is being looked upon.

:thumbsup:

#5 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12707 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 28 May 2010 - 03:28 PM

For me it reads 2:52. Have you set the right timezone and eneabled 'automatic daylight saving time adjustment' in My Control?

:thumbsup:

Now for me it reads 2:52, too :cheers:

Peter

EDIT: NOW 1:52 again ??? ;) :ph34r: :w00t: :cheers:

#6 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 28 May 2010 - 03:58 PM

Yep, inbetween the time difference went down to just 1 hour. but now it's back to 2 again for me.

:thumbsup:

#7 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12707 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 28 May 2010 - 04:17 PM

Looks like a result of odd / even numbers of time request :thumbsup:

Sorry, Nuno, you seem to have an issue, and I do not want to critisize. But this topic for me is FUNNY!

Peter

#8 Nuno Brito

Nuno Brito

    Platinum Member

  • .script developer
  • 10545 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 28 May 2010 - 05:00 PM

You only need to wait some time.. it will be solved. :thumbsup:

#9 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12707 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 28 May 2010 - 05:09 PM

You only need to wait some time.. it will be solved. :cheers:

:thumbsup:

Peter

#10 Mikorist

Mikorist

    ▂ ▃ █ ▅ ▆

  • Advanced user
  • 771 posts
  •  
    United Nations

Posted 28 May 2010 - 08:23 PM

You only need to wait some time.. it will be solved. :thumbsup:




NTP server is OK...

cron.daily/ntpdate started...

You must edit in Admin CP - correction if exist now.



:cheers:

#11 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12707 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 28 May 2010 - 08:36 PM

"I do not understand nothing"

Seriously: Now my system time is 22:35 (10:35 pm)

Just a test post. I'll come back

Peter

#12 Mikorist

Mikorist

    ▂ ▃ █ ▅ ▆

  • Advanced user
  • 771 posts
  •  
    United Nations

Posted 28 May 2010 - 08:39 PM

Server time here is now:

Fri May 28 22:38:36 CEST 2010

and i have perfect time in other forums on same server... :thumbsup:

#13 pscEx

pscEx

    Platinum Member

  • Team Reboot
  • 12707 posts
  • Location:Korschenbroich, Germany
  • Interests:What somebody else cannot do.
  •  
    European Union

Posted 28 May 2010 - 08:40 PM

Looks like I have to give a BIG :thumbsup: to Mikorist!

For me ALL times seem to be ok! :cheers:

Peter

EDIT: Time seems to be changed to "Server Time" like Mikorist published. But the two minutes is an issue of my system ...

NEW EDIT: Just for the record: Now my post #11 shows time 10:35

No issue, everything in the green area ...

AND EDIT AGAIN: Now 10:36 :cheers:

#14 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 28 May 2010 - 08:54 PM

Time is correct for me right now too. Let's see, if it lasts. :cheers:

Thanks Mikorist!

:thumbsup:

#15 Mikorist

Mikorist

    ▂ ▃ █ ▅ ▆

  • Advanced user
  • 771 posts
  •  
    United Nations

Posted 28 May 2010 - 08:57 PM

AND EDIT AGAIN: Now 10:36 :thumbsup:


because i restarted server now :cheers:

#16 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 28 May 2010 - 09:26 PM

And time is wrong again.
I just saw it right and a refresh later was it an hour earlier. :thumbsup:

:cheers:

#17 Mikorist

Mikorist

    ▂ ▃ █ ▅ ▆

  • Advanced user
  • 771 posts
  •  
    United Nations

Posted 28 May 2010 - 09:57 PM

this is the IPB issue is not server :thumbsup:


http://www.boot-land...forums/time.php


here does not go up and down

#18 Mikorist

Mikorist

    ▂ ▃ █ ▅ ▆

  • Advanced user
  • 771 posts
  •  
    United Nations

Posted 28 May 2010 - 10:20 PM

:thumbsup:

#19 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 28 May 2010 - 11:27 PM

Test

#20 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 29 May 2010 - 11:52 AM

The time still jumps up and down an hour.
To be precisely, it changes between the right time and one hour less.

:thumbsup:

#21 Nuno Brito

Nuno Brito

    Platinum Member

  • .script developer
  • 10545 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 29 May 2010 - 12:03 PM

Test!

#22 Mikorist

Mikorist

    ▂ ▃ █ ▅ ▆

  • Advanced user
  • 771 posts
  •  
    United Nations

Posted 29 May 2010 - 12:09 PM

Test!



TEST!

is there still a problem more ?

except me :thumbsup:

P.S
problem was in ipb_global.js --------> "DST Auto correction"

#23 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 29 May 2010 - 01:01 PM

Yep. There is. Right now the time is again an hour earlier than it should be.
But i have today already seen both, the correct time displayed and an hour less.
It seems to come and go on a moments notice.

:thumbsup:

edit: And now it is ok again just after writing this post.

#24 Nuno Brito

Nuno Brito

    Platinum Member

  • .script developer
  • 10545 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
  •  
    European Union

Posted 29 May 2010 - 01:44 PM

Test.. :thumbsup:

The time displayed here is two hours before my own time in Portugal, will test again soon to see if the time difference is kept as expected.

;)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users