Jump to content











Photo
- - - - -

BIOS Help For Laptop


  • Please log in to reply
29 replies to this topic

#26 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 13748 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 08 April 2010 - 09:48 AM

Another question:
Is it a Phoenix BIOS?

If yes, there could be another way, the CRISIS floppy:
http://crd.y1.cc/
(don't even THINK of fiddling with it for the moment :cheers:)

:cheers:
Wonko

#27 Gostep

Gostep

    Member

  • Members
  • 77 posts
  • Location:TT Hue- Viet Nam
  •  
    Vietnam

Posted 08 April 2010 - 12:22 PM

Get IMGBURN:

Follow this:
http://forum.imgburn...?showtopic=1779
you only need to selct the floppy as bootable image (last part "Bootable Disc:")


WONKO

I must be just going silly now ..................
I am following the instructions in that Forum quote above, but I dont get a bootable Disk ! :cheers: :cheers:

It copies the files from my Floppy disk, not a problem, but how do I get an Image to burn?

Is this some special program that makes, and burns, at the same time, an ISO Image or what?

#28 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 13748 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 08 April 2010 - 01:05 PM

It copies the files from my Floppy disk, not a problem, but how do I get an Image to burn?

Is this some special program that makes, and burns, at the same time, an ISO Image or what?

Well, it shouldn't "copy files" it should copy the whole floppy as image. :huh:

Have you read (and followed) the very last part?

Bootable Disc:


You use the create boot image to create a floppy .ima, say myfloppy.ima and save it somewhere on your hard disk, then you check "Make Image Bootable" and point IMGBURN to the saved image.

:huh:
Wonko

#29 Gostep

Gostep

    Member

  • Members
  • 77 posts
  • Location:TT Hue- Viet Nam
  •  
    Vietnam

Posted 09 April 2010 - 06:18 PM

Well, it shouldn't "copy files" it should copy the whole floppy as image. :huh:


Hi Wonko

Beats me!

But ............................

S U C E S S :cheers: :cheers: :cheers: :)


I had an idea, and went to the Forum of ImgBurn
Told them what I was tryin to do
Another nice guy, nearly as good as you ! :cheers: Told me to send him the files, and links.
Sent him the link to this post, and also what we were trying to do

He did the file for me, and all I had to do was to download it.


S U P E R W O R K I N G

I now have version V1.9 on my BIOS !
I have actually managed to get the thing to load up, just the once, in Windows XP

However, now it hangs at the Windows XP Splash Screen.
I get the logo, then it just stops, however, it loaded once, so this must be hardware`?

Thanks for you help

Hope to have Peroni one day ! :rofl:


Caio
Geoff

#30 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 13748 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 09 April 2010 - 06:28 PM

S U C E S S :cheers: :huh: :) :cheers:

Only too happy to have contributed to another happy bunny. :cheers:
http://www.msfn.org/...o...28727&st=10


However, now it hangs at the Windows XP Splash Screen.
I get the logo, then it just stops, however, it loaded once, so this must be hardware`?

Not necessarily, it can be a "botched install", a service freezing during the loading, actually a lot of things.

:cheers:
WOnko




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users