Jump to content











Photo
- - - - -

Problem with LAN


  • Please log in to reply
3 replies to this topic

#1 dzihao

dzihao
  • Members
  • 2 posts
  • Location:Tirlilendija
  •  
    Lithuania

Posted 26 March 2010 - 12:07 PM

Hallo everybody, i have some problems with booting from lan. I used guide from this website, and then everything i maded and connected PC i got error- PXE-E61: Media test failure, check cable. I'm using Acer ASPIRE 5000 Windows XP and i wanna repair my old Acer TRAVELMATE 354TEV. Does anybody know that to do? Sorry for my bad english. :D

#2 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 15272 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 26 March 2010 - 12:27 PM

i got error- PXE-E61: Media test failure, check cable.


Well, this seems like a bad cable/connection :D.

Right after this:

PXE-E61: Media test failure, check cable

you should also get:

PXE-M0f: Exiting Intel PXE ROM.
Boot Failure: System Halted


How are the two PC's connected?

If directly, you need a crossover cable.
If through a switch/hub, you need "straight" cables.
Can you test the actual cables used connecting them on another PC?

It could also be the actual NIC not working or a botched firmware in BIOS, but let's start with the simpler things, OK? ;)

;)
Wonko

#3 dzihao

dzihao
  • Members
  • 2 posts
  • Location:Tirlilendija
  •  
    Lithuania

Posted 26 March 2010 - 12:40 PM

Ok, i will check connection with other pc later :D Then i start booting from lan i get only one error, check cable and second message is NTLDR IS MISSING, but this message come out becouse i deleted NTLDR.COM files ;\ And PC's i connected directly with crossover cable.

#4 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 15272 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 26 March 2010 - 12:51 PM

Ok, i will check connection with other pc later :D Then i start booting from lan i get only one error, check cable and second message is NTLDR IS MISSING, but this message come out becouse i deleted NTLDR.COM files ;\ And PC's i connected directly with crossover cable.


Well, no, it doesn't exist a NTLDR.COM file, just NTLDR, that should come from the "next boot device" - probably the internal hard disk - in BIOS boot priority.

Being a laptop it is possible that the PXE message are somehow non standard.

Which PXE sever is running the "other" PC?

Has it been tested with another PC?

Has the "Acer TRAVELMATE 354TEV" a floppy drive? You could try a PXE boot floppy shuld there be problems with the PXE rom.

;)
Wonko




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users