Jump to content











Photo
* * * * - 1 votes

nativeEX with FBWF quirks


  • Please log in to reply
28 replies to this topic

#26 HighwayStar

HighwayStar

    Member

  • .script developer
  • 71 posts
  • Location:Russia,Irkutsk

Posted 01 February 2007 - 03:48 PM

Hi All!

But i somehow doubt that this is really the fault of FBWF.
Never heared of a country specific HDD driver!

Yes it's FBWF bug. We have the same problem in VistaPE. There are also ome troubles vith english characters too in vista. I have RUS and ENG versions of vista, but they have the same fbwf.sys

But not all too bad, I have Windows Embedded Feature Pack 2007, where exist final fbwf.sys for Embedded.
This version works perfect with native languages, but there is other problems like BSODs when shutdown.
Here it is.
Just compare the file versions and try to build and boot. May be you more lucky than I.

#27 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 01 February 2007 - 05:01 PM

Just compare the file versions and try to build and boot. May be you more lucky than I.

Thanks! :P
Did some quick tests. Ended all with a BSOD at startup. Guess an error i can understand, is better than one i can't! :P

In the included WEEXwb.txt are 4 files mentioned, but included in the archive are only the usual two. :P

:P

PS: Do you know what 'EnabledOnAllSkus' in the registry settings means?

#28 HighwayStar

HighwayStar

    Member

  • .script developer
  • 71 posts
  • Location:Russia,Irkutsk

Posted 01 February 2007 - 10:47 PM

In the included WEEXwb.txt are 4 files mentioned, but included in the archive are only the usual two.

Two another files are fbwfmgr. It provide online tuning of fbwf settings.

Did some quick tests. Ended all with a BSOD at startup. Guess an error i can understand, is better than one i can't!

I have it booted with nativeEX project, and it works fine with files, but BSOd hapened when I shutdown.
Under Embedded I never see any BSOD.
All four files without script

#29 MedEvil

MedEvil

    Platinum Member

  • .script developer
  • 7771 posts

Posted 01 February 2007 - 11:08 PM

I have it booted with nativeEX project, and it works fine with files, but BSOd hapened when I shutdown.
Under Embedded I never see any BSOD.

Thanks, looks like i didn't had to download XPeSP2FeaturePack2007.iso after all! :P
It worked for you on nativeEX?
Damn, that means that another script is making trouble too! :P
Will try tomorrow with a smalish nativeEX.

:P




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users