Jump to content











Photo
- - - - -

At least there are two of us....


  • Please log in to reply
4 replies to this topic

#1 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 14919 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 04 February 2010 - 01:27 PM

It seems like I am not the only one:
http://www.boot-land...?...ic=82&st=12

Read here:
http://windowssecret...e-one-in-effect

The EULA you click may not be the one in effect
When you accept Microsoft's end-user license agreement as part of Windows' installation, that click is considered by many people to be as enforceable as a wet-ink signature — at least in the U.S.

But I've found that the terms in the EULA you agree to during an installation may vary from the license that's posted at Microsoft's Web site.


Wonko

#2 MaineCoon

MaineCoon

    Frequent Member

  • .script developer
  • 193 posts
  •  
    Austria

Posted 04 February 2010 - 02:48 PM

Hmm, I cannot open the first link.
My Avast 5.0 is complaining about a Trojan Horse (JS:ScriptIP-inf [Trj]).

A false positive again?

MaineCoon

#3 PaPeuser

PaPeuser

    Silver Member

  • Advanced user
  • 787 posts
  •  
    United States

Posted 04 February 2010 - 03:02 PM

Hello

Both links work and are ok with AVG anti-virus

PS:Thanks for link very interesting reading :P :cheers:

#4 MaineCoon

MaineCoon

    Frequent Member

  • .script developer
  • 193 posts
  •  
    Austria

Posted 04 February 2010 - 03:07 PM

Hello

Both links work and are ok with AVG anti-virus

PS:Thanks for link very interesting reading :P :cheers:


Thanks,
so it seems to be really a false positive.

#5 Wonko the Sane

Wonko the Sane

    The Finder

  • Advanced user
  • 14919 posts
  • Location:The Outside of the Asylum (gate is closed)
  •  
    Italy

Posted 04 February 2010 - 03:17 PM

Hmm, I cannot open the first link.
My Avast 5.0 is complaining about a Trojan Horse (JS:ScriptIP-inf [Trj]).

A false positive again?

MaineCoon


No, it's always the same problem, (the same page, the same Avast, and the same Nuno being evasive about the problem, it's possible solutions and what not).
http://www.boot-land...?...=5714&st=99
Just for the record:
http://www.boot-land...?showtopic=8916
the actual thread:
http://www.boot-land...?showtopic=8414
which has been later actually buried, (actually MOVED to nowhereland, most probably DEFCON4, which I cannot reach anymore).

See if the wayback machine archived page is infected as well:
http://web.archive.o...tart=#entry2340

:cheers:

Wonko




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users