Jump to content











Photo
- - - - -

can not build


  • Please log in to reply
6 replies to this topic

#1 what2use

what2use
  • Members
  • 3 posts
  •  
    United States

Posted 24 January 2010 - 08:42 PM

I tried to build a VistaPE disk but am getting this error, any help is greatly appreciated


[Failed] Unable to create directory: [DirMake,"%ISODir%"] [Failed] Run - Failed to find section [NotConfigured] in file: [%BaseDir%\Projects\VistaPE-Core\Base\00-api-main.script]

2 errors occured!

#2 PaPeuser

PaPeuser

    Silver Member

  • Advanced user
  • 787 posts
  •  
    United States

Posted 25 January 2010 - 11:25 AM

Hello and Welcome

We need a little more info

Is this first attempt with Winbuilder or Vistape
Did download of VistaPE go ok

I am not use to seeing
Failed] Unable to create directory: [DirMake,"%ISODir%"]

#3 what2use

what2use
  • Members
  • 3 posts
  •  
    United States

Posted 25 January 2010 - 01:54 PM

I do apologize for the lack of detail. This is the first time I am using winbuilder.

I was able to fix this error. While looking through the sample screens, I found that I had accidentally changed the path for the ISO and it had invalid characters.

But now that I was able to run the builder, I am getting two errors:

1-it was unable to find and download total commander
2-same problem for parted magic

Thanks

#4 PaPeuser

PaPeuser

    Silver Member

  • Advanced user
  • 787 posts
  •  
    United States

Posted 25 January 2010 - 02:03 PM

Hello

When a script is looking for a address,, one day might work,, next day same link may not (links change)
If you use and like TC just download it from their site and add it,

and
if you need parted magic read and look around for a updated script,, i think you may find 1 or 2

Have a nice day :whistling: :ranting2:

ps: Thanks for letting us know how you fixed problem,

Edited to fix very bad spelling,, :worship:

#5 what2use

what2use
  • Members
  • 3 posts
  •  
    United States

Posted 25 January 2010 - 06:36 PM

Thanks for the info. But can you tell me how I could add something manually and where can I find updated scripts ?

#6 PaPeuser

PaPeuser

    Silver Member

  • Advanced user
  • 787 posts
  •  
    United States

Posted 25 January 2010 - 07:39 PM

Hello :whistling: :worship:

I Looked under downloads at top of screen,, JohnF who is in charge of the Visatpe development, has a script called (PartEd Magic for VistaPE) in the apps scripts section.

As with MOST scripts they will be added to (VistaPE\Projects\VistaPE-CAPI\Apps) folder.
see how scripts are organized?

BUT

If I remember right (I have not used VistaPE for awhile) PartEdMagic is one script that should be placed in the (Other OS) folder

Someone correct me if I am wrong :ranting2: :ranting2: :thumbsup:

#7 al_jo

al_jo

    Gold Member

  • Members
  • 1218 posts
  • Location:Tellus

Posted 26 January 2010 - 09:57 AM

1-it was unable to find and download total commander
2-same problem for parted magic

Thanks


Latest Parted Magic script here:
http://www.boot-land...mp;showfile=321

Put it in:
\Projects\VistaPE-CAPI\OtherOS




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users