Jump to content


Installing Windows 7

  • Please log in to reply
2 replies to this topic

#1 Leehanken

  • Members
  • 1 posts
    United Kingdom

Posted 19 April 2013 - 07:17 PM

Hi, I have been successfully using the Isostick for about a month now, mainly with Linux installations.

Today I attempted an installation of Windows 7 from an ISO, onto a new hard drive in a netbook.

When creating the partitions I got the error that Windows could not create the system partition.

I then tried the same but from the real DVD in a USB optical drive, and it worked.

I think Windows Installer was maybe detecting the sd card partition and trying to install the boot partition onto that instead of the local hard drive, but I'm not sure.

I thought I'd share this experience as it was puzzling.
  • elegantinvention likes this

#2 steve6375


    Platinum Member

  • Developer
  • 7567 posts
  • Location:UK
  • Interests:computers, programming (masm,vb6,C,vbs), photography,TV,films
    United Kingdom

Posted 20 April 2013 - 07:16 PM

Did you go to Advanced option and pick the disk you want to install onto?

#3 elegantinvention


    Frequent Member

  • Developer
  • 310 posts
  • Location:South Bend, Indiana, USA
    United States

Posted 20 April 2013 - 08:20 PM

It could indeed be the SD card in isostick, another reason for the optical-drive-only mode I am working on.


However, in the past when I have run into this, going into the BIOS and changing the boot order so that the HDD is first has fixed it. This seems to be an odd quirk that happens on some machines when installing Windows 7.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users