Jump to content

- - - - -

can't load from vhd, need help

  • Please log in to reply
No replies to this topic

#1 Marques

  • Members
  • 1 posts

Posted 15 November 2023 - 03:15 AM

hello guys. i need help of community. i have windows 10 installed in vhd. i loaded it from g4d and ntboot.iso. worked everything fine. yesterday i tried install easy2boot and osfmount and after reboot system goes error.


a required device isn't connected or can't be accessed 0xc000000f


after search in internet i pointed there was something wrong with bcd files and it need be repaired. but i didnt have bcd before

please, any help how to fix, as i think (not sure) osfmount broke native vhd driver

#2 TheHive


    Platinum Member

  • .script developer
  • 4202 posts

Posted 16 November 2023 - 06:20 AM

Try : Simple VHD Manager v1.5 (portable).



Makes it easy to attach ISO (bootable), VHD or VHDX to Windows boot menu and boot from it.

Can create an empty VHD or VHDX file.



Supported operating systems: Windows 11 , Windows 10 , Windows 8.1 ,Windows 8 , Windows 7

NOTE 1 : Simple VHD Manager can only read its own boot menu entries, not all of them
NOTE 2 : If you add a bootable ISO image to the boot menu, be aware that it can only boot from the MBR partition, but not from a GTP partition
NOTE 3 : You cannot add a VHD/VHDX which contained within another VHD/VHDX to the boot menu.

#3 antonino61


    Gold Member

  • Advanced user
  • 1525 posts

Posted 31 December 2023 - 08:44 AM

btw, what happened to wimb and alacrán? they do not seem to have turned up anymore.

#4 TheHive


    Platinum Member

  • .script developer
  • 4202 posts

Posted 07 January 2024 - 09:39 AM

Not sure.

4 user(s) are reading this topic

0 members, 4 guests, 0 anonymous users