Jump to content

- - - - -


pe5 pe4 project winpe pe

  • Please log in to reply
5 replies to this topic

#1 esgaroth


    Frequent Member

  • .script developer
  • 173 posts
    United States

Posted 23 April 2013 - 09:53 PM

Posted Image

File Name: EzPE5
File Submitter: esgaroth
File Submitted: 23 Apr 2013
File Updated: 23 Apr 2014
File Category: Projects

EzPE5 is a WinPE 4.0/5.0 based on the Windows 8 or 8.1 Preinstall Environment. x64 is supported as well as UEFI and secure boot for new windows 8 machines that require it.

Increasing need for a UEFI + Secure boot PE image within my orginization prompted me to create this project. Remember when using UEFI that you must use the correct architecture source. Only a x64 PE can do UEFI boot on a 64-bit cpu, and only a x86 PE can use UEFI on a 32-bit cpu. An x86 PE Can not use UEFI if the cpu is 64-bit. Secure boot can be enabled by selecting the option in the Optional Components script. Just check the box next to WinPE-SecureStartup.cab.

Other optional components can be selected as well such as .net framework 4 and PowerShell 3.

Windows Explorer is included but is NOT fully functional. Here are some workarounds to getting the most out of what is working in explorer. The task bar appears but open windows will not appear there. You will have to use alt-tab to switch tasks. The desktop appears blank at first but icons will show if you right click and refresh the desktop. Other explorer windows function normally.

I have considered using an alternative shell but even the somewhat broken explorer seems to me to offer more functionality.

Also for now the x64 version of Internet Explorer is not working.

Click here to download this file
  • Brito and AceInfinity like this

#2 antibios

  • Members
  • 1 posts
    United States

Posted 06 June 2013 - 08:37 PM

The download link for this is giving a message that the account has exceeded it's bandwidth and so it is not available.  Can we get a mirror?

#3 Brito


    Platinum Member

  • .script developer
  • 10605 posts
  • Location:boot.wim
  • Interests:I'm just a quiet simple person with a very quiet simple life living one day at a time..
    European Union

Posted 06 June 2013 - 09:01 PM

I've increased the bandwidth. Should take a while for changes to apply but within some hours you might be able to download as intended.



#4 vigipirate



  • Members
  • 96 posts

Posted 07 June 2013 - 06:59 PM

Bandwidth Limit Exceeded

The server is temporarily unable to service your request due to the site owner reaching his/her bandwidth limit. Please try again later.

#5 Vortex


    Frequent Member

  • Advanced user
  • 273 posts

Posted 08 June 2013 - 10:34 AM

I got the same error message.

#6 steelbone


    Frequent Member

  • Advanced user
  • 126 posts

Posted 23 June 2013 - 09:13 AM

Hello ;),


i would have a short question.  i had that Problem in very earlier days also. But didn't tried then to get it fixed.


Topic is related to the  "UI0Detect".


So with PE the System Account will use then for Progs the Session ID: 1  normally.


Theire is still the Problem that once you like to Protect a App > that it's using the Session ID:0   (so interactive Services).


Did anybody maybe already played around with that?  


So currently i implemented:


- query

- tscon


to have an overview about the sessions,....


strange Thing is


"Console" Sessionname   has an State  of  "ConnQ"  which means it's trying to connect. so theire is an Loop on the PE because it's trying to connect permamently.


Now i'am sticking.  Not sure where to go, to get the damned session fixed and to start the "UI0Detect" Service beeing able to connect to session0


Maybe any hints?


Best regards



Also tagged with one or more of these keywords: pe5, pe4, project, winpe, pe

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users