Jump to content











pscEx's Content

There have been 1000 items by pscEx (Search limited from 15-July 10)



Sort by                Order  

#81631 hello

Posted by pscEx on 12 October 2009 - 06:14 PM in Hello world!

hello


hello, man / woman from the moon!

Or maybe you live in a country on the earth?

Peter :lol:



#83365 hello

Posted by pscEx on 02 November 2009 - 02:54 PM in Hello world!

hello to whole forum!!

Benvenuto!

Welcome in our community.

I hope that you'll get a lot of knowledge / help from us.
(And improve the knowledge base)

Peter :cheers:



#77681 hello

Posted by pscEx on 08 September 2009 - 04:23 PM in Hello world!

Welcome here in our community.

But if you think that you presented the shortest introduction to yourself, I have to disappoint you.

There are some much shorter ones!

Peter ;)



#65825 Hello

Posted by pscEx on 24 April 2009 - 11:21 AM in Hello world!

I hope the procedure was not too hard!

Welcome in our community!

Have fun!

Peter



#82368 sadsa

Posted by pscEx on 22 October 2009 - 08:07 PM in Hello world!

asdasd

Your signature is misspelled!

Welcome in our community

Peter :cheers:



#75350 Hi there!

Posted by pscEx on 19 August 2009 - 06:51 PM in Hello world!

Hi all!

I'm Nahuel from Buenos Aires, Argentina.
I joined the forums basically for the newsletter, which I find interesting. You guys make some crazy stuff.

I never posted, basically, because my software isn't nowhere as interesting as the stuff you do :cheers: .

I'll try to get a little involved with what it seems to be a great community.

Cheers from Argentina.


Hi Nahuel!

Welcome in the 'active part' of our members.
I think that your 'hello' means that you decided to become a 'posting' member. A good idea :)

Whenever you have questions, do not worry to post them here (or PM me, if you think that the questions are not interesting for other members)
Look at the last line of my signature!

Peter :whistling:



#66912 Hello

Posted by pscEx on 05 May 2009 - 03:27 PM in Hello world!

Hello everyone. I have posted a problem in another forum. Please check it out.

Welcome in our forum!

As you see, we work very fast!

Your issue in the other forum is solved before the Welcome!

Peter :D



#83081 Hello every body

Posted by pscEx on 30 October 2009 - 07:20 PM in Hello world!

I have problems with boot from usb in a hp-mini 110-1120br and I want some help.

Olá, mrlula! Bem-vindo à nossa comunidade!

I have been working for about 5 month in Rio, and I love that city and the cariocas!

Unfortunatelly I cannot help you in your issue, but there are surelly many other members who can.

Have success in our forum.

Peter



#75647 Saludos

Posted by pscEx on 22 August 2009 - 07:12 PM in Hello world!

Saludos a todos, espectacular trabajo que han realizado


Herzlich willkommen in unserer Gemeinschaft, und Arbeit gibt es genug!

Maybe , to make it easier for other members, we should use the common language English here.

Peter :)



#83002 Hello :)

Posted by pscEx on 29 October 2009 - 09:07 PM in Hello world!

Here's hoping you just may save my sanity or at least the fate of my new Revo.... :confused1:

Maybe somebody can help ...

At least: "Welcome in our community"

Peter



#69957 gbre_80

Posted by pscEx on 17 June 2009 - 06:54 PM in Hello world!

;)



#79539 hi!

Posted by pscEx on 23 September 2009 - 06:10 PM in Hello world!

Welcome in our community, Punjabi!

Sorry for my ignorance (my native Language is NOT English): What is EE?

'Singing' and 'Cooking' I understand. (None of them I personally perform. They do not meet my personal interests.)

Peter :)



#92225 Bonjour

Posted by pscEx on 22 February 2010 - 09:47 PM in Hello world!

To your French title my German answer:

Herzlich willkommen in unsere Gemeinschaft!

Welcome in our community!

Im sure that you'll get what you hope.

Peter



#73033 New User

Posted by pscEx on 29 July 2009 - 08:20 PM in Hello world!

Hi,

i am a new member of boot land.

greetings from Dormagen, Germany to all.

Bommi

[German]Viele Grüße zum Nachbarn nebenan![/German]
Welcome in our forum.

I hope you'll feel well here.

Peter



#82785 Howdy Whirl

Posted by pscEx on 27 October 2009 - 05:50 PM in Hello world!

Well, here I am and looking forward to making one of these spiffy little numbers. Wish me luck!

Good luck for you! And welcome in our forum!

Peter



#91755 Hello World

Posted by pscEx on 17 February 2010 - 10:06 PM in Hello world!

World replies "Hello"!

Welcome in our community!

Peter



#99705 Hello

Posted by pscEx on 10 May 2010 - 12:58 PM in Hello world!

Very welcome in our community.

IMO (I did not read EVERY 'hello world') you are the first member from Tunesia.

Peter



#97084 grazie

Posted by pscEx on 06 April 2010 - 08:33 PM in Hello world!

Thanks for what?

You first have to do something in our forum, and then we can thank YOU! :blowup:

Nevertheless: Welcome in our community!

Peter :whistling:



#89944 Hey

Posted by pscEx on 28 January 2010 - 07:50 PM in Hello world!

Hi all from Portugal :lol:

Bem-vindo da Alemanha!
Feel well in our community!

Peter



#99067 Hi

Posted by pscEx on 29 April 2010 - 11:25 AM in Hello world!

World replies!

Welcome in our community!

Peter



#85586 Greetings

Posted by pscEx on 30 November 2009 - 04:56 PM in Hello world!

[German]Herzlich willkommen!
Ich bin sicher, Du wirst Dich bei uns wohlfühlen.
Was ist 'head of Germany'?
In meiner Meinung Korschenbroich im Rheinland :thumbup: [/German]
Welcome here. I'm sure you will feel well in our community.

Peter



#89640 Helooo

Posted by pscEx on 25 January 2010 - 07:38 PM in Hello world!

Kiss zurücki and "Welcome"

(I have some doubts whether Google translated correctly)

Peter
:thumbsup:



#69210 Newbie

Posted by pscEx on 08 June 2009 - 06:21 PM in Hello world!

Sorry that I have to contradict a bit:

  • I currently have also grey hairs, but that is truely a question of age. The first 20 years working with computers they have been fair.
  • I do not know how my nails taste
  • Sorry, to understand the last item, my English is too poor
Nevertheless:

A very well meant 'Welcome' here!

Have a lot of fun and learn a lot!

And maybe, teach other members a lot, too!

Peter



#99597 Hello

Posted by pscEx on 08 May 2010 - 01:16 PM in Hello world!

:cheers:

:huh:



#66516 Hello

Posted by pscEx on 30 April 2009 - 07:16 PM in Hello world!

Welcome here!

And it sounds that you soon will be a very useful member of our community.

Good luck!

And if you have some questions: Look at my signature!

Peter



#95113 Hello World

Posted by pscEx on 18 March 2010 - 06:09 PM in Hello world!

Hello

Welcome in our community and (sorry for my western characters) Kale Mera!

I hope you feel well here, can get a lot of information, and (what is also important) give us a lot of information!

Peter



#68763 Introductions

Posted by pscEx on 02 June 2009 - 08:16 PM in Hello world!

Hi,
My name is Josh Zimmerman and I work for the University of Wisconsin - Madison Libraries in the tech department. Currently much of my job description includes boot related processes.

Hi Josh!

Welcome in our community!

Maybe in the future you also work for boot-land ;)

Peter



#99069 Hi all

Posted by pscEx on 29 April 2010 - 11:30 AM in Hello world!

Hi Victor!

Welcome in our community.

I think that you can learn a lot of useful things here.

If there are any questions, do not worry to ask.
Look in my signature about 'Stupid questions'

Peter



#136633 Can I write a setting statement with blanks?

Posted by pscEx on 31 August 2011 - 04:09 PM in Win7PE

Can I write a setting statement with blanks



Yes, you can, but with caution.

Currently it is implemented in some script commands like Echo, Exit, Halt, ...

It is not implemented inside the [Variables] section.
If your "space entry" works with the current WB version, maybe with the next WB version you can join the club of "no compatibility complainers".

BTW: I do not understand your example

color = blue

Where should it be inside a script?

Peter



#90001 Heloo

Posted by pscEx on 29 January 2010 - 01:56 PM in Hello world!

zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz

Still sleeping? :lol:

Or may I say a "Welcome"

Peter ;)



#95207 -.-".. hello..?!

Posted by pscEx on 19 March 2010 - 02:35 PM in Hello world!

wtf..?!

Možda!

Peter



#100353 Hello

Posted by pscEx on 17 May 2010 - 12:49 PM in Hello world!

Hallo, Armin!

Herzlich willkommen!

Peter



#99519 Hello World

Posted by pscEx on 06 May 2010 - 02:14 PM in Hello world!

Welcome from the sunny (?) side of the world!

Feel well here and do not worry to ask if there are questions.

Peter



#84661 Hello World! (I like it)

Posted by pscEx on 18 November 2009 - 07:50 PM in Hello world!

Hi Knuds!

Welcome in our community..

I really do not know / remember all registered members.
And as far as I remember (in my age of 64, sometimes Mr. Alzheimer appears ...) maybe you are the first (active) Danish!

I'm looking for a good partnership!

Peter



#85584 greeting

Posted by pscEx on 30 November 2009 - 04:06 PM in Hello world!

There already have been shorter introductions, like just 'hi'. :thumbup:

Nevertheless, welcome in our community! :thumbup:

Peter



#99572 Hello World

Posted by pscEx on 07 May 2010 - 07:24 PM in Hello world!

Just a little hello world string

And a "Herzlich willkommen!" from the rest of the world!

Peter :lol:



#153818 Y: not available on time (happens only on Cold boot)

Posted by pscEx on 06 May 2012 - 08:21 PM in Win7PE

Maybe it would be helpful to do something like multiPE does:

...
Launch2=%SystemRoot%System32RemapDrives.exe|/x Y: /t 10 /i 0
...
Launch5=%SystemRoot%System32IconRefresh.exe||SILENT
...

The boot waits e.g. for the RemapDrives, before it does anything else.

Peter



#69039 hello, new here

Posted by pscEx on 06 June 2009 - 07:07 PM in Hello world!

Just registering here, i am interested in the win7pe project you guys have going on, and i might be interested in either getting in, or at least learning enough to build my own disk for my use. thanks

Welcome in our community!

Maybe besides learning a lot, perhaps you can also help the community with (learned) facts

Peter ;)



#99574 Hello

Posted by pscEx on 07 May 2010 - 07:30 PM in Hello world!

Hello fgrom Tallassee,Al

Hello back to you!

Tallassee is unknown for me as European resident.
But I assume that it is a very strange region. 'fgrom' is rather unpronounceable for me!

Nevertheless: Welcome in our community! :cheers:

Peter :lol:



#89109 Hello World!

Posted by pscEx on 19 January 2010 - 10:49 PM in Hello world!

Just looking for help to create a boot disk to edit my hard drive files without Windows interfering.


Welcome in our community!

Maybe I can help you.
(BTW: Your question seems easily solvable)
And maybe helping you, helps mee, too. I'm currently in a situation which lets me get doubts on my own development work.

Whenever you have questions, do not worry to ask.
Look at my signature about 'stupid questions'!

Peter



#145662 shell and integration programms

Posted by pscEx on 04 January 2012 - 04:38 PM in Win7PE

With the WinBulider 082 I can add portableapps but when I boot with this Disc I have to search it in the apposite folder. What can I do to integrate it in the OS Sphere, like all the other Softwares? Are there some how to, which I can try to integrate it?

Look at USBWatchApp in the download area.
I think that this fullfills your needs.
When you plug the USB pen with portable apps into the (PE running) PC, it automagically adds shortcuts to the apps into the startmenu.
When you unplug the pen, the shortcuts disappear again.

Peter



#66806 Hey all

Posted by pscEx on 03 May 2009 - 08:38 PM in Hello world!

Have to wait 2 years :D

Versuche es doch morgen noch mal!

Peter :D



#90005 hello world

Posted by pscEx on 29 January 2010 - 02:39 PM in Hello world!

hi, i´m cristiano and i am from portugal.
i need a solution for error "missing mbr-helper"
thanks

First a "Welcome" to our community.

For your special question, you should try to find the corresponding forum and post there.
(I personally, inspite knowing a lot about WB, do not even know what "mbr-helper" is.)

In the right forum you'll find a number of experts ...

Peter



#88601 May I introduce myself?

Posted by pscEx on 10 January 2010 - 12:08 PM in Hello world!

[German]
Na, dann "Willkommen an Bord"
[/German]
I hope that we can help you to solve your troubles.
But I have to warn you a bit: The x64 world is also in WinBuilder in development stage. A lot of things already work, but also a lot has still to be done.

Peter



#126616 Very strange behavior?

Posted by pscEx on 11 April 2011 - 04:56 PM in Win7PE

When i click the big blue shiny thingy:P Like i've done a thousand times over.
But now when i get to postconfig i get this error message:

From log:

cmd.exe could not be copied to winpe\Temp\win7pe_SE\HostOsTools

It could be very helpful to tell us what you have changed after "i've done a thousand times over."
(I hope) you know that on SAME input in 100% a computer produces the SAME output.
So the difference is caused by something YOU changed.
Sorry, my Magic Crystal Ball is out of order today. Can you at least attach your complete log.
(and maybe a zip of "working" and "not working" project)

Peter



#78825 Hello World

Posted by pscEx on 17 September 2009 - 09:45 PM in Hello world!

@Nuno

Nice to see that you are as dumb as me (and as the new member)

Peter ;)



#78817 Hello World

Posted by pscEx on 17 September 2009 - 09:16 PM in Hello world!

;)

;)



#122691 unable to build win7pe image

Posted by pscEx on 18 February 2011 - 04:23 PM in Win7PE

I have tried to build a winpe7 image with no success. There is an error with step 30, the super finder xt script. I am using a Windows 7 Enterprise 32 bit disc as a source. I have also tried using the system files in a folder from this disc as a source with no success. I have also tried using Windows 7 RC 32 bit as a source with no success. Does anyone have a suggestion on what the problem may be? I did successfully build a Windows 7 64 bit version using Windows 7 64 bit upgrade media

I do not know 'step 30, the super finder xt script'. But might it be possible that it tries to copy a file which is on xt64 source only?

Peter



#85597 hello

Posted by pscEx on 30 November 2009 - 06:48 PM in Hello world!

... that it would be better to learn to fish than to go fishing ...

A wise opinion.
But I'm afraid that since my first task in this forum, I always threw the fish in the river (to give people like you the possibility to learn) rather than to learn fishing for myself.

Welcome in our community! :thumbup:

Peter



#88691 I think that I may have found Heaven...

Posted by pscEx on 11 January 2010 - 05:07 PM in Hello world!

Many thanks for your introduction.

Your title

I think that I may have found Heaven...

Remembers me on the time whe I joined here, coming from 911CD / Reatogo.
An I also found my heaven here!

Have fun and success in our community.
And I hope that additionally you can also bring new ideas, improvements etc.

Peter :confused1:



#154011 build errors - any idea of cause?

Posted by pscEx on 09 May 2012 - 03:02 PM in Win7PE

Let me correct:

There are no "Build Errors". There are warnings. Showing the warnings depends on some options in WinBuilder.ini or WinBulder > Tools > Options.

To issue #1 and #2 I cannot say anything.

But issue3 #3 really seems to be a developer's fault. The script syntax is really wrong.

Peter

BTW: It is wise to have "Warnings" activated.

Using the warnings sometimes can explain "unexplainable" mailfunctions.



#154013 build errors - any idea of cause?

Posted by pscEx on 09 May 2012 - 03:15 PM in Win7PE

"Warning" in the build log means: "There is something which could be misunderstood by WinBuilder"
Maybe in the build it is understood like intended, or it is misunderstood.
How it is understood, may vary from WB version to next WB Version. Usually is no "activelly programmed" continuity how wrong syntax is interpreted.

It is in the responsibility of the project / script author to fix.
And you are right: The final result is really erroneous.

Peter



#125971 What does the lock icon means

Posted by pscEx on 30 March 2011 - 06:57 PM in Win7PE

Some items in script folder has the habitual shesteremla icon, but other - the lock icon. What does the lock icon means ?

This script cannot be unchecked, because it is necessary for a successful build of the project.

By the project developer it is defined with
[Main]
Mandatory=True

Peter



#71331 Hi de Hi

Posted by pscEx on 08 July 2009 - 05:30 PM in Hello world!

well I am here to learn, and maybe give a few lessons too !!!!

Welcome in our community!

And best success for both of your intentions!

Peter



#88593 vikky

Posted by pscEx on 10 January 2010 - 11:17 AM in Hello world!

:)



#117918 Cookie issue?

Posted by pscEx on 27 December 2010 - 06:44 PM in Site feedback

I created a second login for me to test the new site (no secret: The login is "Pippi" (Langstrumpf, book figure by Astrid Lindgreen).

But that does not work as wanted.

When I (pscEx) logoff, and login as Pippi, I see my well known environment with access to ALL (even "for Admims only") subforums.

Pippi can "successful" login only, when doing it in M$ Internet Explorer. In Firefox always Pippi is redirected to pscEx.

Maybe a cookie question, using the IP number.

Peter



#142375 Software issue

Posted by pscEx on 22 November 2011 - 08:44 AM in Site feedback

On every (?) page I get the error:

Meldung: 'ipb.recentTopics' ist Null oder kein Objekt
Zeile: 460
Zeichen: 2
Code: 0
URI: http://reboot.pro/


Maybe that this is the reason, that opening the page, even if there are not many users, takes a remarkably long time.

Peter



#116053 Access privileges

Posted by pscEx on 08 December 2010 - 04:11 PM in Site feedback

Some days ago I unintended used an personal access right to answer to a poll. The "Reply" button was there, and I clicked. I did not know that the usual member cannot reply here.

Is there a way to show privileged members that the intended action is not allowed for standard members?

EDIT by psc: Not everybody (like me) sees the "Closed" in the top!

Mark the buttons, popup the famous "Do you really want", ...

@sambul61: Very sorry for that. I really did not know that I used my privileges to post inside the poll.

Peter



#76024 Hello Nuno!

Posted by pscEx on 26 August 2009 - 07:35 PM in Hello world!

This post seems to be a bit strange here, but I think I do not have an 'working' e-mail addess of you.

Two serious mails I sent in the past, you did not answer, and not to answer, is not your usual behaviour. Therefore I think that they are in a basket you currently observe very rarelly.

Please PM or mail me an actual adress.

Peter



#119558 Returnee

Posted by pscEx on 17 January 2011 - 08:46 PM in News

I just some minutes before saw Joshua in the list of logged in members.

@Josua:
Welcome back at home! ;)
I hope you will remain and not disappear silently.

Peter :cheers:



#118903 Enhancement suggestion

Posted by pscEx on 10 January 2011 - 05:37 PM in Site feedback

In the "Blue" apperance of 'Showing Members', there is an "Ugly" button.
ugly.gif
No technical problem, but maybe that can be changed.

Peter



#145337 Display issues

Posted by pscEx on 30 December 2011 - 05:26 PM in Site feedback

New skins in test, or have I to buy new hardware?

Peter

skin.gif



#115959 Bug?

Posted by pscEx on 07 December 2010 - 02:40 PM in Site feedback

Is this a bug of the forum's software, or did the user
  • intentionally
  • not intended
some strange things?

Peter



#67668 Hello and welcome

Posted by pscEx on 15 May 2009 - 06:47 PM in Hello world!

Hello,
I'm FR41YOTCH, 1.72m, male, Technical.Support@... in the Research and Studing range since 1Y, after 20Y passed in SSIIs.
Looking and having time and being supposed to, be active, participate, discover, help, build, improve & so many...
Welcome on Board !
Et une bouteille de rhum !
£.
P.S. we have to ! :D :D

Hello and welcome in our community!

I just saw the same post (OFFTOPIC) in the Win7PE topic.

I thought it has been an newcomer mistake, and while I tried to fix it, jaclaz already did so!

Nevertheless, I wish you a lot of success and fun here!

Peter



#143875 After adding scripts I have several Apps Folders.. Why?

Posted by pscEx on 08 December 2011 - 05:30 PM in Win7PE

That is caused by different levels of the added apps.

Look into the scripts at the [Main] section.
There is an entry "level=<number>"

Change <number> to the standard apps level of your project. You can query the "standard level" by looking into an original project's app at [main] level.

Peter



#166391 WinBuilder Error Message

Posted by pscEx on 22 January 2013 - 03:28 PM in WinFE

Just for the record:

 

That is not a "WinBuilder produced ISO", but an ISO which is build by the "Batch Processor" WinBuilder, using a certain project's scripts.

 

Peter :cheers:




#109795 Hello friends

Posted by pscEx on 22 September 2010 - 04:29 PM in Hello world!

"Bem vindo aqui", too!

Continouing cloning (with a small difference) what Nuno said:

Nice to see an ABAP programmer here.

When I worked professionally to earn my money, I also spoke ABAP. But in my personal opinion:

I do not understand how S** has so much success with such a terrible proprietary programming language

BTW: Most of ABAP I spoke in Portuguese in Rio! Boa sorte. Até mais!

Peter



#154685 Site response time

Posted by pscEx on 17 May 2012 - 05:41 PM in Site feedback

Usually we can read here complains.

But this topic is the opposite:

For me since some time the site now reacts fast.

Thank you Nuno, for the successful change / upgrade.

Peter



#95001 writable not in ram wim for programs?

Posted by pscEx on 17 March 2010 - 08:59 PM in Win7PE

Maybe this script can help a bit: [Script] ExternalMediaShortcuts, Run applications from CD

Because There seemed to be no interest, I did not actualize.

Maybe it does not run any more under current WB versions.

But if there is interest, it is no issue to let it become alive again.

Peter



#111812 New Member

Posted by pscEx on 23 October 2010 - 05:54 PM in Hello world!

Welcome, Jay, in our community!

Peter



#155185 USBs are human too.

Posted by pscEx on 24 May 2012 - 08:14 PM in Boot from USB / Boot anywhere

:1st:

I needed many days and trials of several sticks to boot from my multiPE USB created stick!

Peter



#108724 Halo World

Posted by pscEx on 07 September 2010 - 01:19 PM in Hello world!

Welcome in our community!

AFAIK you are the first Myanmar member. I do not remember anybody else.

But depending on my age, I sometimes forget something ...

Nevertheles: Feel well here and have fun and success!

Peter :D



#151265 Upload issues

Posted by pscEx on 26 March 2012 - 08:14 AM in Site feedback

I wanted to upload the script PE1_4WB82.Script into the Download portal.

Whatever I tried I got the error messages that this file type is not approved.

I tried
  • Attach file PE1_4WB82.Script
  • Attach file PE1_4WB82.7z
  • Attach file PE1_4WB82.zip
  • Link to file PE1_4WB82.Script
  • Link toile PE1_4WB82.7z
  • Link tofile PE1_4WB82.zip
The link was to "Mirrors", "Contributed files", "Required Software"

How can I upload a single script?
Which types are approved?

Peter :frusty:



#151267 Upload issues

Posted by pscEx on 26 March 2012 - 08:36 AM in Site feedback

I got it!

I tried to upload to 'Project Scripts'

And here only *.project is allowed!

Peter :dubbio:



#68159 Hello

Posted by pscEx on 23 May 2009 - 06:28 PM in Hello world!

Hello.

:D


Hi Nuno!

I'm glad that you are 'Still Alive'

Peter



#152974 GUI change suggestion

Posted by pscEx on 22 April 2012 - 07:22 PM in Site feedback

Small suggestion and not an actually needed change:

In "Downloads" show under "Top Downloads" (in the right side list), write "Downloaded ??? times" in addition to / replacing "By ???"

Peter



#74602 WB 077RC2 issues

Posted by pscEx on 14 August 2009 - 04:09 PM in LiveXP

when i update my wb to 077rc2 - my original error goes away, but then i get 103 warnings (and no errors)

any ideas on what i need to do to get rid of all those warnings?

It is difficult for a non-English speaking person to explain an English speaking person the meaning of 'Warning'

Let me try nevertheless.

Some things happen which maybe cause some apps in the final PE to misfunction.

Mainly here scripts are overwriting registry entries made by other scripts previously.
It is in the responsibility of the script authors to avoid this warnings. There are some different ways.

On the other hand: A warning is not an error message!

For now, just neglect the warnings. And when a certain script does not work in the PE, post that here, including the FULL log.

BTW: I forced these warnings in WinBuilder in order to give the script authors hints what they can enhance. These warnings mechanism by default appears only in the beta / RC phase. In the final release it is switched off by default (Then the standard user does not see the possible issues in the background ...)
See here

Peter



#155791 Program association error when running script

Posted by pscEx on 04 June 2012 - 03:31 PM in Win7PE

The last line contains a syntax error.

Remove the space in #$q%pFileBox1% #$q

Peter



#153902 Upload troubles with screenshoots in download portal

Posted by pscEx on 08 May 2012 - 02:29 PM in Site feedback

I did

Upload works now, and in the download page there is the miniature which is shown in real size on click.

In the "support topic" page the image is still of original size.

But IMO that is better than the previous presentation of a small image which did not have been enlarged on click.

Peter



#153899 Upload troubles with screenshoots in download portal

Posted by pscEx on 08 May 2012 - 02:14 PM in Site feedback

I tried about 20 minutes ago.
The upload of the screenshoot did not bring an error, but when I committed the edited post, I got the message that a screenshoot is required and I did not deliver one.

Should I try again now?

Peter



#153852 Upload troubles with screenshoots in download portal

Posted by pscEx on 07 May 2012 - 03:21 PM in Site feedback

I am unable to solve this matter for the moment.

No time or a technical issue of the forum's software?

Peter



#153933 Upload troubles with screenshoots in download portal

Posted by pscEx on 08 May 2012 - 07:35 PM in Site feedback

I saw last change. Now the miniature is not enlarged by click, neither in download, nor in support page.

Peter



#153785 Upload troubles with screenshoots in download portal

Posted by pscEx on 06 May 2012 - 01:56 PM in Site feedback

Yesterday I uploaded a new version of multiPE.

Today I saw a big question mark as screenshoot. I was told that there is no screenshoot.

I tried to re-upload the screenshoot and got the replay that upload failed.

I defined a link to a screenshoot copy on my server, and that has been accepted.

Now the screenshoot in the download page is visible in small size and shown in full size on click, as intended.

But in the discussion topic it is shown in full size.

Peter



#66128 Olá

Posted by pscEx on 27 April 2009 - 07:06 PM in Hello world!

Falo Português, mas apenas ligeiramente.
(Eu tenho cerca de 5 meses trabalhando no Rio de Janeiro.)

Bem-vindo aqui!



#159264 Win7PE doesn't want to boot

Posted by pscEx on 14 August 2012 - 05:59 PM in Win7PE

Would be interesting for the community when you explain, why it now boots.

Or are you working with some :wodoo: ?

Peter :cheers:



#110425 Hi all

Posted by pscEx on 02 October 2010 - 05:33 PM in Hello world!

But it is "Important" that I can say to you as new member:

Very welcome in our community!

Peter :dubbio:



#157981 Like This

Posted by pscEx on 20 July 2012 - 05:47 PM in Site feedback

Would it be possible to supress the comment option?
Previously we have had only the "like" button, and all was done.

Peter



#157979 Like This

Posted by pscEx on 20 July 2012 - 05:43 PM in Site feedback

For me, it seems that a "like this" with comment is counted and displayed in the user's reputation, but it is not shown in the post itself.
In the post there seem to be shown only "like this" w/o comment.

Peter



#99639 !WBVerify.Script - time?

Posted by pscEx on 09 May 2010 - 11:28 AM in LiveXP

There something (I do not yet know, what) is wrong.

Verify should run within several seconds.

You can uncheck Verify (it is not necessary to build the project) and run the project again. Then we can see whether there is an issue with your environment, or with verify.

Peter



#161414 Files Copy: In Win7PE

Posted by pscEx on 09 October 2012 - 10:30 AM in Win7PE

The choice between "Full" and "Standard" has been set as "WIM type CD standard" by NightMan, when he published the first "WIM" project, namely VistaPE.

This "WIM type CD standard" has been used by all later "WIM" projects, of course with according changes in several scripts.

There is a third choice for Win7 sources.

The Win7 source CD contains WinRe.wim, which usually is used to rebuild a crashed host win7 system.
multiPE offers to use WinRe.wim as base for the win7pe.
Of course there is a small change that the booting PE does not start to rebuild the OS.
winre.gif
Peter



#66463 Drag a folder into winbuilder

Posted by pscEx on 30 April 2009 - 09:44 AM in VistaPE

This feature seems to be lost during developing 077 beta.

I'll check the code.

Peter



#133405 Happy Birthday, Ove

Posted by pscEx on 20 July 2011 - 03:49 PM in News

Happy, Happy Birthday to you, Ove!

:cheerleader:
:cheerleader: :cheerleader: :cheerleader:
:bounce8:

I didn't see you since a long time. I hope you are still well!

Peter



#112010 All Done

Posted by pscEx on 25 October 2010 - 05:34 PM in News

In case if somebody do not want to start a public topic to start a stupid boring discussion,
Better also write here too.


I accept the offer now.

Already wrote LiveXP Section Rules
http://www.boot-land...showtopic=12821

Logical move of "nativeEx_easyPE" to CD911 done.

@Nuno: You are not consequent! You promised banning for the next fight. And my hope was you did.
Now my question: How do I ban myself for ever?

Peter

Congratulations, Lancelot!

@other members:
I'll continue my work in 911CD forum.

Actual link: http://www.911cd.net...&...st&p=165393

Peter



#75455 WB development Increase

Posted by pscEx on 20 August 2009 - 07:56 PM in Development

Currently there is a personal situation open which really does not help WinBuilder to become more successful:
  • There is a user 'psc' which 'does not know' the user Lancelot
  • There is a user 'Lancelot' which 'does not know' the user psc
  • Exchange of WB important data sometimes use a third member, like MedEvil :whistling:
lt could be an acceptable situation, but in this case IMHO both users are members bringing WinBuilder 'to >>>'
Where >>> should be 'improvement' but currently means 'no improvement'

The first trial by me to come together again, I broke because of a personal reason which is not important to the public.

Here my second trial

@Lancelot, if you agree, we can speak to each other again.

Peter



#144730 New (upload) issue

Posted by pscEx on 22 December 2011 - 07:42 PM in Site feedback

I uploaded a new item to the download portal.

It is just a command line app, therefore there is no screen shoot. And I did not attach a screen shoot to the upload.
When committing the app I got the message from the forums's software, that the recommended screen shoot is missing.
I added a screen shoot and have been successful in uploading my app.

But when trying to download it, I have the choice between two (appareantly identical) versions:
screenResolutionissue.gif
See me helpless ...

Peter



#109579 Hi everyone.

Posted by pscEx on 20 September 2010 - 04:42 PM in Hello world!

I'm Truong from Vietnam, I search google for usb multiboot iso and find bootland.
Thanks to bootland, i can make my usb multiboot from iso ;) ;)

Hi Truong , welcome in our community!

And when I understand you correctly, you are already a 'rather experienced user' after some hours of membership.

Congratulation for that! :)

Peter :cheers:



#209583 Change login username?

Posted by pscEx on 02 March 2019 - 04:23 PM in Community forum

Hi, Wonko

glad to see that you "remember" me! :thumbup:

 

Depending on my age (75 this year), I became a bit more quiet last years :wheelchair:

But I'm still watching what happens here, and when required (like in this thread) try to help.

 

Peter  :jaclaz: 




#209574 Change login username?

Posted by pscEx on 02 March 2019 - 10:09 AM in Community forum

Try to login now with A..V..

 

I hope I did not hang you off.

And I think your password is still valid.

 

Peter :rolleyes:




#161770 Dilbert, Wally in endless reboot mode :)

Posted by pscEx on 15 October 2012 - 09:44 AM in Community forum

Please correct your link.
The /media is part of the URL

Peter :dubbio:



#126036 Why Help is not invoked by pressing F1

Posted by pscEx on 31 March 2011 - 06:44 PM in Win7PE

Winbuilder has a good Help. Why Help is not invoked by pressing F1 ? It's all the same Winbuilder, not Unixbuilder :smiling9:

:cheers: When I anywhen will work on a new WinBuilder version, this will be included!

Peter